股票趋势(指标主图通达信贴图)无未来,加密
2016-12-06 21:52:00   来源:股票壹网   评论:0 点击:

股票趋势(指标主图通达信贴图)无未来,加密 谢谢分享、提供! 晚上好!--谢谢分享、提供! 晚上好! 什么意思--不能导入,导入必须要输入密码!就是加密了也能导入呀,不知道是怎么回事 --密码呢
  股票趋势(指标主图通达信贴图)无未来,加密
谢谢分享、提供! 晚上好!--谢谢分享、提供! 晚上好! 什么意思--不能导入,导入必须要输入密码!就是加密了也能导入呀,不知道是怎么回事

--密码呢..................................--没有密码不能导入-- 导入密码呢?--不给密码.就是耍流氓.害人啊--@酷依178 谢谢分享、提供!--@热风吹雨 maszy555888 不好意思忘了,呵呵。。--骗我们的共享钱币..无..............................................................耻--@热风吹雨 maszy555888 不好意思忘了,呵呵。。--谢谢分享--谢谢精彩分享,祝投资快乐!!!--@要完善222  至于吗 骗你币  哎。。。。。。--别介意--谢谢楼主分享!!!--公式本身没有加密,发现有未来函数WINNER!,有未来函数掌握好也没有什么关系的

--谢谢提供!          晚上好!                         --辛苦辛苦
 酷依178:   2016-12-6 21:52
   股票趋势主图 无未来,但加密了,感兴趣的下载后可以观察观察。
股票趋势.tne (12.87 KB) 下载:65次


maszy555888 不好意思忘了,呵呵。。

算了  我把源码发上 如果解压WINNER 函数就不要下了。。

WINNER  可以百度下,就好掌握了。。。。。。。。。。。。。

Z1:=STRCAT(HYBLOCK,' ');
Z2:=STRCAT(Z1,DYBLOCK);
Z3:=STRCAT(Z2,' ');
DRAWTEXT_FIX(ISLASTBAR,0,0,0,STRCAT(Z3,GNBLOCK)),COLORRED;


高1:=REF(HHV(H,150),3);
低1:=REF(LLV(L,150),3);
H1:=高1-(高1-低1)*0.191;
H2:=高1-(高1-低1)*0.382;
H3:=高1-(高1-低1)*0.5;
H4:=高1-(高1-低1)*0.618;
H5:=高1-(高1-低1)*0.809;
顶:REFDATE(高1,DATE),COLORWHITE;
%19.1:REFDATE(H1,DATE),POINTDOT,COLORYELLOW,LINETHICK3;
%38.2:REFDATE(H2,DATE),POINTDOT,COLORMAGENTA,LINETHICK3;
%50:REFDATE(H3,DATE),POINTDOT,COLORLIGRAY,LINETHICK3;
%61.8:REFDATE(H4,DATE),POINTDOT,COLORRED,LINETHICK3;
%80.9:REFDATE(H5,DATE),POINTDOT,COLORWHITE,LINETHICK3;
低:REFDATE(低1,DATE),COLORYELLOW;
{顾比测市}
M1:EMA(C,5),COLORRED,LINETHICK4;
M2:EMA(M1,5),COLORBLUE;
M3:EMA(M2,5),COLORBLUE;
M4:EMA(M3,5),COLORBLUE;
M5:EMA(M4,5),COLORBLUE;
M1S:IF(M1>REF(M1,1),M1,DRAWNULL),COLORGREEN;
M2S:IF(M2>REF(M2,1),M2,DRAWNULL),,COLORGREEN;
M3S:IF(M3>REF(M3,1),M3,DRAWNULL),,COLORGREEN;
M4S:IF(M4>REF(M4,1),M4,DRAWNULL),,COLORGREEN;
M5S:IF(M5>REF(M5,1),M5,DRAWNULL),,COLORGREEN;



TA1:=EMA(C,3),COLORWHITE;
TA2:=EMA(C,5),COLORYELLOW;
TA3:=EMA(C,7),COLORMAGENTA;
TA4:=EMA(C,12),COLORGREEN;
TA5:=EMA(C,20),COLORRED;
TA6:=EMA(C,50),COLORBLUE,LINETHICK2;
SS:=CROSS(TA1,TA5)  AND C>O AND C>REF(C,1) AND C/REF(C,1)>=1.018 ;
SSS:=CROSS(TA1,TA5)  AND C>O AND C>REF(C,1) AND C/REF(C,1)>=1.018;
DRAWICON(SS ,L-0.00,5);


AA:=(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*1000;
BB:=MA(AA,10);
CC:=(((CLOSE - LLV(LOW,26)) / (HHV(HIGH,26) - LLV(LOW,26))) * 100);
趋势:=SMA(BB,3,1)/10;
判势:=SMA(CC,32,1)-20;
建仓:=CROSS(判势,趋势);
DRAWTEXT(CROSS(判势,趋势),LOW-0.05,'←建仓'),COLORRED;

主力持仓:=EMA(100*(CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34)),3),COLORMAGENTA,LINETHICK2;
主力筹码集中度:=WINNER(C)*100 ,COLORRED,LINETHICK2;
散筹筹码集中度:=(WINNER(C*1.1)-WINNER(C*0.9))*100 ,COLORGREEN,LINETHICK2;
LS:=C/REF(C,1)>1.048 AND C=H AND BETWEEN(FORCAST(V,4),0.2*FORCAST(V,12),2.1*FORCAST(V,12));
DRAWTEXT(FILTER(LS,28)*100 AND L>REF(C,1)*0.93 AND 主力持仓>80 AND 散筹筹码集中度<50,LOW-0.2,'←黑马'),COLORWHITE;

DIFS:=EMA(CLOSE,12)-EMA(CLOSE,150);
DEAS:=EMA(DIFS,9);
MACD:=(DIFS-DEAS)*2;
趋势线:= 3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);
启动点:=MACD<0 AND MACD>REF(MACD ,1) AND REF(MACD ,1)<REF(MACD ,2)
AND REF(MACD ,2)<REF(MACD ,3)
AND REF(MACD ,3)<REF(MACD ,4);
DRAWTEXT(MACD<0 AND MACD>REF(MACD ,1) AND REF(MACD ,1)<REF(MACD ,2)
AND REF(MACD ,2)<REF(MACD ,3)
AND REF(MACD ,3)<REF(MACD ,4) AND 趋势线<15 ,LOW-0.05,'←启动点'),COLORYELLOW;

VAR2T:=LLV(LOW,10);
VAR3T:=HHV(HIGH,25);
VAR4T:= EMA((CLOSE-VAR2T)/(VAR3T-VAR2T)*4,4);
TT1:=VAR4T>REF(VAR4T,1) AND REF(VAR4T,1)<REF(VAR4T,2);
TT2:=C>O*1.03;
TT3:=V>0;
TT4:=NOT(NAMELIKE('S') OR NAMELIKE('*S'));
DIFH:=EMA(CLOSE,12)-EMA(CLOSE,26); DEAH:=EMA(DIFH,9);
MACDH:=(DIFH-DEAH)*2; TT5:=REF(MACDH,1)>0;
TT6:=DIFH>DEAH;
前高:=HHV(MACDH,26); TT7:=REF(DIFH,1)<前高;
TT8:=REF(MACDH,1)<0.2; TT10:=REF(MA(C,5),1)>REF(MA(C,10),1);
TT9:=REF(DIFH,1)<0.2;
TT11:=MA(C,5)>MA(C,10);
神龙摆尾:=TT1 AND TT2 AND TT3 AND TT4 AND TT5 AND TT6 AND TT7 AND TT8 AND TT9 AND TT10 AND TT11;
DRAWTEXT(TT1 AND TT2 AND TT3 AND TT4 AND TT5 AND TT6 AND TT7 AND TT8 AND TT9 AND TT10 AND TT11,LOW-0.05,'←神龙摆尾'),COLORWHITE;



CQV:=V<MIN(MIN(MIN(MIN(REF(VOL,1),REF(VOL,2)),MIN(REF(VOL,3),REF(VOL,4))),MIN(MIN(REF(VOL,5),REF(VOL,6)),MIN(REF(VOL,7),REF(VOL,8)))),MIN(MIN(MIN(REF(VOL,9),REF(VOL,10)),MIN(REF(VOL,11),REF(VOL,12))),MIN(MIN(REF(VOL,13),REF(VOL,14)),MIN(REF(VOL,15),REF(VOL,16))))) AND C<ZTPRICE(REF(CLOSE,1),0.1) AND C<>DTPRICE(REF(CLOSE,1),0.1);
VAR1:=(C/REF(C,1)>=1.03 AND C=H AND BARSLAST(CQV)<=5 AND COUNT(V>=MA(V,60),BARSLAST(CQV))=1) AND (C>=ZTPRICE(REF(CLOSE,1),0.1))=0;
VAR2:=C>=ZTPRICE(REF(CLOSE,1),0.05);
VAR3:=COUNT(V>=MA(V,60),BARSLAST(CQV))<=1 AND BARSCOUNT(CLOSE)>30;
XG:=VAR2 AND VAR3;

VART1:=IF(DATE<1340830 AND DATE>900101,1,0);
VART2:=IF(MONTH<12,1,100000);
VART3:=(2*CLOSE+HIGH+LOW)/4;
VART4:=LLV(LOW,34);
VART5:=HHV(HIGH,34);
DIF:=EMA((VART3-VART4)/(VART5-VART4)*100,13);
DEA:=EMA(0.667*REF(DIF,1)+0.333*DIF,2);
QS:=IF(CROSS(DIF,DEA) AND DIF<40,25,10);
买入:=QS=25;
地量谷底:=XG AND 买入;
DRAWTEXT(地量谷底,LOW-0.05,'←地量谷底'),COLORLIRED;

SHORT:=12;LONG:=26;MID:=9;
DIFA:=EMA(CLOSE,SHORT)-EMA(CLOSE,LONG);
DEAA:=EMA(DIFA,MID);
MACDA:=(DIFA-DEAA)*2;
VAR1A:=IF(DATE<1340830 AND DATE>900101,1,0);
VAR2A:=IF(MONTH<12,1,100000);
VAR3A:=(2*CLOSE+HIGH+LOW)/4;
VAR4A:=LLV(LOW,34);
VAR5A:=HHV(HIGH,34);
DIFAA:=EMA((VAR3A-VAR4A)/(VAR5A-VAR4A)*100,13);
DEAAA:=EMA(0.667*REF(DIFAA,1)+0.333*DIFAA,2);
QSA:=IF(CROSS(DIFA,DEAAA) AND DIFA<40,25,10);
买入A:=QSA=25 AND MACD>0;
DRAWTEXT(QSA=25 AND MACDA>0,LOW-0.1,'←谷底'),COLORYELLOW;



ZLCM:=EMA(WINNER(CLOSE)*70,3);{//主力筹码估算}
SHCM:=EMA((WINNER(CLOSE*1.1)-WINNER(CLOSE*0.9))*80,3);{//散户筹码估算}
ZSHTL:=SHCM/(ZLCM+SHCM)*100;{//散户套牢筹码比率}
ZZLKP:=ZLCM/(ZLCM+SHCM)*100;{//主力控盘筹码比率}
ZCMZL:=MA(ZLCM+SHCM,13);{//市场筹码总量}
ZZNTS:=BARSLAST(ZSHTL<90 AND REF(ZSHTL,1)>90);{//走牛天数}
ZSHJJ:=EMA(ZSHTL,89);{//散户警戒} ZZLJJ:=EMA(ZZLKP,89);{//主力警戒}
ZJLRQD:=INTPART(ZZLKP-ZZLJJ);{//资金流入强度}
SH8:=EMA(ZSHTL,8); DKB:=IF(ZZLKP-REF(ZZLKP,1)>ZSHTL-REF(ZSHTL,1),1,0); {散户套牢筹码}

散户套牢系数:=INTPART(ZSHTL),COLORYELLOW;
主力控盘系数:=INTPART(ZZLKP),COLORCYAN,LINETHICK2;
资金流入强度:=ZJLRQD,LINETHICK2,COLORRED;
市场筹码总量:=INTPART(ZCMZL),COLORWHITE,NODRAW;
轴:=50,COLORGREEN,DOTLINE,LINETHICK1;
XT:=(CROSS(主力控盘系数,轴)) AND 资金流入强度>0; {指标说明:资金流入强度下穿0轴,股票必抛};
DRAWTEXT(XT,L,'▲高度控盘'),COLORMAGENTA;

SHORTT:=12;LONGT:=26;MIDT:=9;
DIFAT:=EMA(CLOSE,SHORT)-EMA(CLOSE,LONG);
DEAAT:=EMA(DIFAT,MIDT);
MACDAT:=(DIFAT-DEAAT)*2;
VAR1T:=IF(DATE<1340830 AND DATE>900101,1,0);
VAR2TT:=IF(MONTH<12,1,100000);
VAR3TT:=(2*CLOSE+HIGH+LOW)/4;
VAR4TT:=LLV(LOW,34);
VAR5TT:=HHV(HIGH,34);
DIFT:=EMA((VAR3TT-VAR4TT)/(VAR5TT-VAR4T)*100,13);
DEAT:=EMA(0.667*REF(DIFT,1)+0.333*DIFT,2);
QST:=IF(CROSS(DIFT,DEAT) AND DIFT<40,25,10);
买入T:=QST=25 AND MACDAT>0;
DRAWTEXT(QST=25 AND MACDAT>0,L,'▲谷底'),COLORYELLOW;



Y:=(MA(C,5)-MA(C,30))/MA(C,5)*100;
YY1:=C>MA(C,5) AND OPEN<MA(C,5);{吃定彩虹}  
YY3:=C>MA(C,10) AND OPEN<MA(C,10);
YY5:=C>MA(C,30) AND OPEN<MA(C,30);
DRAWTEXT(YY1 AND YY5 AND YY3,L,'▲吃定彩虹'),COLORRED;

RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
副值:=K-D;
涨前测试1:=REF(V<REF(V,1)&&副值>REF(副值,1),1);
涨前测试2:=C>O&&C>REF(C,1)&&V/1.8>REF(V,1)&&V>REF(V,1)&&V/3<REF(V,1)&&副值/2.5>REF(副值,1);
涨前测试3:=涨前测试2&&EXIST(涨前测试1,1);
涨前测试:=V>REF(V,1)&&副值/1.2>REF(副值,1)&&REF(涨前测试3,1);
前夕昨日:=REF(O,1)>REF(C,2)&&REF(C,1)<REF(C,2)&&REF(副值,1)>REF(副值,2);
前夕今日:=REF(副值,1)*2<副值&&副值>0;
大涨前夕1:=前夕昨日&&前夕今日;
大涨前夕:=大涨前夕1,NODRAW,COLORGREEN;
DRAWTEXT(大涨前夕1,L,'▲大涨前夕'),COLORWHITE;


如果介意WINNER 就把这段删除就可以了。。

主力持仓:=EMA(100*(CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34)),3),COLORMAGENTA,LINETHICK2;
主力筹码集中度:=WINNER(C)*100 ,COLORRED,LINETHICK2;
散筹筹码集中度:=(WINNER(C*1.1)-WINNER(C*0.9))*100 ,COLORGREEN,LINETHICK2;
LS:=C/REF(C,1)>1.048 AND C=H AND BETWEEN(FORCAST(V,4),0.2*FORCAST(V,12),2.1*FORCAST(V,12));
DRAWTEXT(FILTER(LS,28)*100 AND L>REF(C,1)*0.93 AND 主力持仓>80 AND 散筹筹码集中度<50,LOW-0.2,'←黑马'),COLORWHITE;

[ 本帖最后由 酷依178 于 2016-12-7 12:27 编辑 ]

 股票专家荐股少而精.成功率达95%免费个股咨询点这里

 想了解手头持有个股接下来的走势个股论坛-股票吧点击这里

股票趋势(指标主图通达信贴图)无未来,加密..更多详情请加腾飞涨停微信:gupiao139

相关热词搜索:通达信 指标公式分享交流区

上一篇:◆一个图上会有三个买卖信号.信不信由你.(主图.源码.附图)补通达信
下一篇:十战九胜(指标副图/选股通达信贴图)

本栏点击总排行
分享到: 收藏
短信荐股回顾
邮件传真荐股回顾
整网点击月排行
整网点击排行