通达信道破天机主图((源码主图通达信贴图无未来)准确率高
2016-09-16 09:57:00   来源:股票壹网   评论:0 点击:

通达信道破天机主图((源码主图通达信贴图无未来)准确率高 多谢楼主提供、分享!八月十六快乐!月亮更圆! --@晨曦微红 谢谢,也祝同学们节日快乐,在投资市场挣大钱。大家共同进步。--多谢楼主提供、分享
  通达信道破天机主图((源码主图通达信贴图无未来)准确率高
多谢楼主提供、分享!八月十六快乐!月亮更圆! --@晨曦微红 谢谢,也祝同学们节日快乐,在投资市场挣大钱。大家共同进步。--多谢楼主提供、分享!--多谢楼主提供、分享!--谢谢分享,中秋节快乐!--
引用:
原帖由 @沈巨虹 于 2016-9-16 10:11 发表
晨曦微红 谢谢,也祝同学们节日快乐,在投资市场挣大钱。大家共同进步。    
谢谢! -- --DRAWTEXT(FL=FS AND REF(FL,1)>REF(FS,1) ,FS,"买入'),COLORYELLOW ;
DRAWTEXT(FL>FS AND REF(FL,1)=REF(FS,1),FL,'卖出'),COLORYELLOW ;


选股公式
FL:=MA(CLOSE,21)+ABS(MA(CLOSE,21)-REF(MA(CLOSE,21),1));
FS:=MA(CLOSE,21)+MA(CLOSE,21)-REF(MA(CLOSE,21),1);
CG:=IF(MA(CLOSE,21)<FS,FS,MA(CLOSE,21));
合一:=FL=FS AND FS=CG;
选股:REF(合一,1)=0 AND 合一=1;

--多谢楼主提供、分享!--@张登杰采  谢谢老师的选股公式,我试一下,再次感谢!--多谢楼主提供、分享!--中秋节快乐--多谢楼主提供、分享!--@张登杰采 老师,问一下,选股公式前面的二行也要放进选股公式的吗?还是只要选股公式以后的句子?
DRAWTEXT(FL=FS AND REF(FL,1)>REF(FS,1) ,FS,'买入'),COLORYELLOW ;
DRAWTEXT(FL>FS AND REF(FL,1)=REF(FS,1),FL,'卖出'),COLORYELLOW ;


选股公式
FL:=MA(CLOSE,21)+ABS(MA(CLOSE,21)-REF(MA(CLOSE,21),1));
FS:=MA(CLOSE,21)+MA(CLOSE,21)-REF(MA(CLOSE,21),1);
CG:=IF(MA(CLOSE,21)<FS,FS,MA(CLOSE,21));
合一:=FL=FS AND FS=CG;
选股:REF(合一,1)=0 AND 合一=1;--DRAWTEXT(FL=FS AND REF(FL,1)>REF(FS,1) ,FS,'买入'),COLORYELLOW ;
DRAWTEXT(FL>FS AND REF(FL,1)=REF(FS,1),FL,'卖出'),COLORYELLOW ;

上面的是加到主图的源码--谢谢楼主分享,中秋节快乐!--谢谢老师精彩分享,辛苦了!祝中秋愉快!!!--@张登杰采 谢谢老师的指点,那我把这二行加入到主图当中去,刚才用您的选股公式选了一下,选出52支票。--谢谢老师精彩分享,辛苦了!
 沈巨虹:   2016-9-16 09:57
   主图指标提供精确的买卖点,并提示超涨超跌,能准确反映个股涨跌趋势,适合做高抛低吸的操作。操作建议:K线在上下轨线之间运行,FS、CG、FL三线合一为买入信号,一线分三为卖出信号;K线在上轨线上方运行,为超涨信号,注意回调;K线在下轨线上方运行,为超跌信号,关注股价回升。
请老师帮忙做一个选股公式,条件如下,选出FS、CG、FL三线合一的票,这时候为最佳买入点,各位老师辛苦一下,编写一个通达信选股公式,让同学们一起共同进步。选出这样的票,后期会有一波比较大的收益,当然,市场千变万化,万事没有绝对,但保守来说,至少不亏,还能略有盈利。

通达信源码:


CG:MA(C,21),COLOR00FF00,LINETHICK2;

FL:HHV(CG,3),COLORFF0000,LINETHICK2;

FS:CG-(FL-CG),COLORRED,LINETHICK2;

上收:=C;  上开:=O;上高:=H; 上低:=L;

上轨:MA(REF(HHV(上收,21),1),21),CIRCLEDOT,COLOR00FFFF,LINETHICK0;

下轨:MA(REF(LLV(上收,30),1),21),CIRCLEDOT,COLORRED ,LINETHICK0 ;

STICKLINE(OPEN>=CLOSE ,O,C,3,0 ),COLOR00FF00;

STICKLINE(OPEN>=CLOSE ,O,C,1.75,0 ),COLOR00FF00;

STICKLINE(OPEN>=CLOSE ,O,C,0.5,0 ),COLOR00FF00;

STICKLINE(CLOSE>OPEN,O,C,3,0 ),COLORRED;

STICKLINE(CLOSE>OPEN,O,C,1.75,0 ),COLORRED;

STICKLINE(CLOSE>OPEN,O,C,0.5,0 ),COLORRED;

STICKLINE(CLOSE>OPEN,OPEN,LOW,0,0),COLORRED;

STICKLINE(CLOSE>OPEN,CLOSE,HIGH,0,0 ),COLORRED;

STICKLINE(OPEN>=CLOSE,CLOSE,LOW,0,0 ),COLOR00FF00;

STICKLINE(OPEN>=CLOSE,OPEN,HIGH,0,0),COLOR00FF00;







 股票专家荐股少而精.成功率达95%免费个股咨询点这里

 想了解手头持有个股接下来的走势个股论坛-股票吧点击这里

通达信道破天机主图((源码主图通达信贴图无未来)准确率高..更多详情请加腾飞涨停微信:gupiao139

相关热词搜索:通达信 LED 选股公式 选股指标 通达信选股公式

上一篇:用他做波段买卖.不会吃亏{补通达信源码}
下一篇:免费金钻《春秋买点》(指标副图/选股通达信贴图),80%胜率

分享到: 收藏
短信荐股回顾
邮件传真荐股回顾
整网点击月排行
整网点击排行