我有一个红柱成交量第二天必涨指标跪求大神帮忙写个选股公式能预警最好
2016-07-03 21:41:00   来源:股票壹网   评论:0 点击:

我有一个红柱成交量第二天必涨指标跪求大神帮忙写个选股公式能预警最好 @虞先生ymj X_7:=CLOSE REF(CLOSE,3)>=1 1; X_8:=BACKSET(X_7,2); OK:STICKLINE(X_8 AND COUNT(X_8,2)=1,VOL,0,3,0),COLORRED;--谢谢-
  我有一个红柱成交量第二天必涨指标跪求大神帮忙写个选股公式能预警最好
@虞先生ymj
X_7:=CLOSE/REF(CLOSE,3)>=1.1;
X_8:=BACKSET(X_7,2);
OK:STICKLINE(X_8 AND COUNT(X_8,2)=1,VOL,0,3,0),COLORRED;--谢谢--有未来函数呢--有前赋值  是骗人的    当天选不出股票的--BACKSET   是前赋值   无法选股当天的票   只能选出过去的
 虞先生ymj:   2016-7-3 21:41
   要求当天能选出红柱成交量的公式

{公式名称: 红柱成交量
公式描述:
参数数量: 4
参数1: M1, 最小: 2, 最大: 500, 缺省: 5
参数2: M2, 最小: 2, 最大: 500, 缺省: 10
参数3: M3, 最小: 2, 最大: 500, 缺省: 20
参数4: M4, 最小: 2, 最大: 500, 缺省: 60
公式类型: 技术指标公式-其他类型
画线方法: 副图
公式版本: 8
显示小数: 缺省位数
坐标线位置: 自动
额外Y轴分界: 无

参数精灵:
请设置计算参数:
M1: Param#0 (2.00--500.00)
M2: Param#1 (2.00--500.00)
M3: Param#2 (2.00--500.00)
M4: Param#3 (2.00--500.00)
用法注释:无
公式源码:}
X_1:=IF(PERIOD=1,5,IF(PERIOD=2,15,IF(PERIOD=3,30,IF(PERIOD=4,60,IF(PERIOD=5,TOTALFZNUM,1)))));
X_2:=MOD(FROMOPEN,X_1);
X_3:=IF(X_2<0.5,X_1,X_2);
VVOL:IF(CURRBARSCOUNT=1 AND DYNAINFO(8)>1,VOL*X_1/X_3,DRAWNULL),NODRAW;
STICKLINE(CURRBARSCOUNT=1 AND DYNAINFO(8)>1,VVOL,0,(-1),(-1)),COLOR00C0C0;
VOLUME:VOL,VOLSTICK;
MAVOL1:MA(VOLUME,M1);
MAVOL2:MA(VOLUME,M2);
MAVOL3:MA(VOLUME,M3);
MAVOL4:MA(VOLUME,M4);
X_4:=VOL>REF(VOL,1)*1.9;
X_5:=VOL<REF(LLV(VOL,13),1);
X_6:=VOL<REF(LLV(VOL,55),1);
STICKLINE(X_4,0,VOL,1,0),COLORYELLOW;
STICKLINE(X_6,0,VOL,1,0),COLORMAGENTA;
X_7:=CLOSE/REF(CLOSE,3)>=1.1;
X_8:=BACKSET(X_7,2);
OK:STICKLINE(X_8 AND COUNT(X_8,2)=1,VOL,0,3,0),COLORRED;

 股票专家荐股少而精.成功率达95%免费个股咨询点这里

 想了解手头持有个股接下来的走势个股论坛-股票吧点击这里

我有一个红柱成交量第二天必涨指标跪求大神帮忙写个选股公式能预警最好..更多详情请加腾飞涨停微信:gupiao163 或 18692083657 股票壹专家指导服务微信

相关热词搜索:通达信 选股公式 选股指标 指标公式 股票公式 公式源码 指标源码

上一篇:自动画线水平线上加字或表情函数如何添加
下一篇:请老师帮忙优化,去掉预警条件里的跌股,只要涨的

本栏点击总排行
分享到: 收藏
短信荐股回顾
邮件传真荐股回顾
整网点击月排行
整网点击排行