这种没有未来函数指标,为什么信号还是会产生飘移?
2016-03-26 19:19:00   来源:股票壹网   评论:0 点击:

这种没有未来函数指标,为什么信号还是会产生飘移? ZXNH直线拟合有用到未来函数--去掉ZXNH直线拟合也一样@平淡328--去掉以后就好了,谢谢 @平淡328--多谢分享!!!!!!!!!!!!!--你好红影的那个排序指
  这种没有未来函数指标,为什么信号还是会产生飘移?
ZXNH直线拟合有用到未来函数--去掉ZXNH直线拟合也一样@平淡328--去掉以后就好了,谢谢 @平淡328--多谢分享!!!!!!!!!!!!!--你好  红影的那个排序指标能发给我吗
 陈13566:   2016-3-26 19:19
   AA:=REF(CLOSE,1);
BBB:=SMA(MAX(CLOSE-AA,0),21,1)/SMA(ABS(CLOSE-AA),21,1)*1000;
HHH:=BBB-LLV(BBB,27);
CCC:=LLV(BBB,27)-BBB;
QQ:=(MA(HHH,2)*3+HHH*13)/16;
SS:=(MA(CCC,2)*3+CCC*13)/16;
GG:=MA(HHH,5);
MM:=MA(CCC,5);
WW:=IF(QQ<GG,SS,MM);
EE:=IF(SS<MM,GG,QQ);
买:=IF(EE-WW<5.6,200,0);
RSVV:=(CLOSE-LLV(LOW,10))/(HHV(HIGH,10)-LLV(LOW,10))*2000;
VARB2:=(RSVV/2+22)*1;
量:=EMA(VOL,13);
资金:=EMA(AMOUNT,13);
过滤:=((资金 /量) / 100);
提纯:=(((CLOSE -过滤) / 过滤) * 2000);
黄金:=((提纯 < (0)) AND ZXNH);
买AA:=黄金 AND RSVV<VARB2-2;
ST:=DYNAINFO(17)>0;
短牛:买AA>0 AND ST;

 股票专家荐股少而精.成功率达95%免费个股咨询点这里

 想了解手头持有个股接下来的走势个股论坛-股票吧点击这里
这种没有未来函数指标,为什么信号还是会产生飘移?..更多详情请加腾飞涨停微信:aa13187333584 股票壹专家指导服务微信或 QQ:93249873

相关热词搜索:通达信 黄金

上一篇:请高手编辑能在通达信中应用的公式
下一篇:求老师写一个MACD底背离,5天10天线上穿20天线。

本栏点击总排行
分享到: 收藏
短信荐股回顾
邮件传真荐股回顾
整网点击月排行
整网点击排行