这是同花顺的双线决策公式,麻烦老师、高人给换成通达信可用的,谢谢!
2016-02-22 14:09:00   来源:股票壹网   评论:0 点击:

这是同花顺的双线决策公式,麻烦老师、高人给换成通达信可用的,谢谢! 杰克聪明: 2016-2-22 14:09 STICKLINE(INDEXC>=INDEXO,INDEXC,INDEXO,8,1),colorred; STICKLINE(INDEXC>=INDEXO,INDEXC,INDEXH,0 8,
  这是同花顺的双线决策公式,麻烦老师、高人给换成通达信可用的,谢谢!

 杰克聪明:   2016-2-22 14:09
   STICKLINE(INDEXC>=INDEXO,INDEXC,INDEXO,8,1),colorred;
STICKLINE(INDEXC>=INDEXO,INDEXC,INDEXH,0.8,1),colorred;
STICKLINE(INDEXC>=INDEXO,INDEXO,INDEXL,0.8,1),colorred;
STICKLINE(INDEXC<INDEXO,INDEXC,INDEXO,8,0),RGB(0,255,255);
STICKLINE(INDEXC<INDEXO,INDEXC,INDEXL,0.8,0),RGB(0,255,255);
STICKLINE(INDEXC<INDEXO,INDEXO,INDEXH,0.8,0),RGB(0,255,255);
f1:MA(INDEXC,21);
dt:=IF(INDEXC>f1,(INDEXC+INDEXH)/2,f1);
f2:MA(dt,1);
gf1:=MA(CLOSE,21);
gdt:=IF(CLOSE>gf1,(CLOSE+HIGH)/2,gf1);
gf2:=MA(gdt,1);
dtxh:=REF(f1,1)=REF(f2,1) AND f2>f1;
gdtxh:=REF(gf1,1)=REF(gf2,1) AND gf2>gf1;
ktxh:=REF(f1,1)<REF(f2,1) AND f2=f1;
gktxh:=REF(gf1,1)<REF(gf2,1) AND gf2=gf1;
IF((gdtxh AND BARSLAST(dtxh)<3)OR(dtxh AND BARSLAST(gdtxh)<3))
{
DRAWTEXT(1,f1,"多头'),colorred;
VERLINE(1,1),colorred;
}
IF(gktxh)
{
DRAWTEXT(1,f2,'空头'),coloryellow;
VERLINE(1,1),coloryellow;
}

 股票专家荐股少而精.成功率达95%免费个股咨询点这里

 想了解手头持有个股接下来的走势个股论坛-股票吧点击这里

这是同花顺的双线决策公式,麻烦老师、高人给换成通达信可用的,谢谢!..更多详情请加腾飞涨停微信:gupiao139

相关热词搜索:通达信 指标编写互助答疑区

上一篇:把这个指标中的“红箭头”修改成选股器
下一篇:求教改指标

本栏点击总排行
分享到: 收藏
短信荐股回顾
邮件传真荐股回顾
整网点击月排行
整网点击排行