请老师帮忙把通达信顺势擒龙主图公式改为选股公式,谢谢!
2016-01-02 10:52:00   来源:股票壹网   评论:0 点击:

请老师帮忙把通达信顺势擒龙主图公式改为选股公式,谢谢! @天天8080 AAA:=(3*C+H+L+O) 6; VAR1:=WMA(AAA,8); VAR6:=(LLV(VAR1,2)+LLV(VAR1,4)+LLV(VAR1,6)) 3; 龙线:=VAR1; 渊线:=VAR6; REF(龙线=渊线,1) AN
  请老师帮忙把通达信顺势擒龙主图公式改为选股公式,谢谢!
@天天8080
AAA:=(3*C+H+L+O)/6;
VAR1:=WMA(AAA,8);
VAR6:=(LLV(VAR1,2)+LLV(VAR1,4)+LLV(VAR1,6))/3;
龙线:=VAR1;
渊线:=VAR6;
REF(龙线=渊线,1) AND 龙线>渊线;--谢谢老师的帮助!
 天天8080:   2016-1-2 10:52
   各位老师新年好!请老师帮忙把通达信顺势擒龙主图公式改为选股公式,在主图指标绿色线变为黄色线和红色线时选出股票,谢谢老师!




顺势擒龙源码:

AAA:=(3*C+H+L+O)/6;
VAR1:=WMA(AAA,8);
VAR2:=(HHV(VAR1,5)+HHV(VAR1,10)+HHV(VAR1,20))/3;
VAR3:=(LLV(VAR1,5)+LLV(VAR1,10)+LLV(VAR1,20))/3;
VAR4:=(HHV(VAR2,5)+HHV(VAR2,10)+HHV(VAR2,20))/3;
VAR5:=(LLV(VAR3,5)+LLV(VAR3,10)+LLV(VAR3,20))/3;
VAR6:=(LLV(VAR1,2)+LLV(VAR1,4)+LLV(VAR1,6))/3;
龙线:VAR1,COLORRED;
渊线:VAR6,COLORYELLOW;
龙跃于渊:IFF(龙线>渊线,龙线,DRAWNULL),NODRAW,COLORRED;
潜龙勿用:IFF(VAR1==VAR6,VAR6,DRAWNULL),COLORGREEN;
MA20:=EMA(CLOSE,20);
MA40:=EMA(CLOSE,40);
MA60:=EMA(C,60);
AA:=BARSLAST(MA40>MA60 AND (MA20==MA40 OR MA20>MA40));
BB:=REF(COUNT(C<MA60,AA)==AA,1);
CC:=CROSS(C,MA60) AND VOL>MA(VOL,5) AND (C-REF(C,1))/REF(C,1)*100>3;
顺势擒龙:IFF((BB AND CC),龙线,0),NODRAW,COLORYELLOW;
上线:=MAX(CLOSE,OPEN);
下线:=MIN(CLOSE,OPEN);
STICKLINE(顺势擒龙,H,L,0,0),COLORYELLOW;
STICKLINE(顺势擒龙,上线,下线,8,0),COLOR00FFFF;
STICKLINE(顺势擒龙,上线-0.10*ABS(上线-下线),下线+0.10*ABS(上线-下线),8,0),COLOR00DDFF;
STICKLINE(顺势擒龙,上线-0.15*ABS(上线-下线),下线+0.15*ABS(上线-下线),8,0),COLOR00BBFF;
STICKLINE(顺势擒龙,上线-0.20*ABS(上线-下线),下线+0.20*ABS(上线-下线),8,0),COLOR0099FF;
STICKLINE(顺势擒龙,上线-0.25*ABS(上线-下线),下线+0.25*ABS(上线-下线),8,0),COLOR0077FF;
STICKLINE(顺势擒龙,上线-0.30*ABS(上线-下线),下线+0.30*ABS(上线-下线),8,0),COLOR0055FF;
STICKLINE(顺势擒龙,上线-0.35*ABS(上线-下线),下线+0.35*ABS(上线-下线),8,0),COLOR0033FF;
STICKLINE(顺势擒龙,上线-0.40*ABS(上线-下线),下线+0.40*ABS(上线-下线),8,0),COLOR0022FF;
STICKLINE(顺势擒龙,上线-0.45*ABS(上线-下线),下线+0.45*ABS(上线-下线),8,0),COLOR0000FF;

 股票专家荐股少而精.成功率达95%免费个股咨询点这里

 想了解手头持有个股接下来的走势个股论坛-股票吧点击这里

请老师帮忙把通达信顺势擒龙主图公式改为选股公式,谢谢!..更多详情请加腾飞涨停微信:gupiao139

相关热词搜索:通达信 选股公式 选股指标 分时选股

上一篇:自编公式怎么才能在窗口右侧显示出公式名
下一篇:求助:怎么在图中J线上显示“日J”2字?(以解决)

本栏点击总排行
分享到: 收藏
短信荐股回顾
邮件传真荐股回顾
整网点击月排行
整网点击排行