求助:请把东方财富通的“资金博弈”转换成通达信能用的资金博弈指标
2015-07-29 12:35:00   来源:股票壹网   评论:0 点击:

求助:请把东方财富通的“资金博弈”转换成通达信能用的资金博弈指标 当前公式 : 资金博弈副图 (指标画线公式) 错误句 : JGV:=(BIGORDER(1,3)-BIGORDER(2,3))*VOL 详细信息 : 您在括号前写的不是函数、
  求助:请把东方财富通的“资金博弈”转换成通达信能用的资金博弈指标
当前公式 : 资金博弈副图 (指标画线公式)  
错误句 : JGV:=(BIGORDER(1,3)-BIGORDER(2,3))*VOL
详细信息 : 您在括号前写的不是函数、公式等,
且缺少必要的运算符!
错误起始位置 : 0 ; 长度: 0--JGV:=(L2_VOL(0,0) - L2_VOL(0,1))*VOL/10000;
DHV:=(L2_VOL(1,0) - L2_VOL(1,1))*VOL/10000;
ZHV:=(L2_VOL(2,0) - L2_VOL(2,1))*VOL/10000;
SHV:=(L2_VOL(3,0) - L2_VOL(3,1))*VOL/10000;
机构资金:EMA(JGV,60)*60/CAPITAL,COLORRED;
游资资金:EMA(DHV,60)*60/CAPITAL,COLORMAGENTA;
中户资金:EMA(ZHV,60)*60/CAPITAL,COLORCYAN;
散户资金:EMA(SHV,60)*60/CAPITAL,COLORGREEN;--
引用:
原帖由 @健康1965 于 2015-7-29 15:55 发表
JGV:=(L2_VOL(0,0) - L2_VOL(0,1))*VOL/10000;
DHV:=(L2_VOL(1,0) - L2_VOL(1,1))*VOL/10000;
ZHV:=(L2_VOL(2,0) - L2_VOL(2,1))*VOL/10000;
SHV:=(L2_VOL(3,0) - L2_VOL(3,1))*VOL/10000;
机构资金:EMA(JGV,60) ...    
谢谢您~~为什么我复制进去什么也不显示?我不会发图,不好意思~~--你好,可能是你的软件不支持,我用的是在论坛下的通达信软件,你找一下。--好的。再次感谢~~~~~~~--不用客气,互相学习嘛--我刚才看了一下,在副图上能显示,我是想把它放在分时副图中使用,在分时副图上面不显示。不知道行不?这个指标在东方财富通分时副图显示,感觉不错的。--
引用:
原帖由 @健康1965 于 2015-7-29 16:04 发表
你好,可能是你的软件不支持,我用的是在论坛下的通达信软件,你找一下。    
我刚才看了一下,在副图上能显示,我是想把它放在分时副图中使用,在分时副图上面不显示。不知道行不?这个指标在东方财富通分时副图显示,感觉不错的。--需要盘后下载数据支持显示的。

--哦,谢谢~~~~~~~~~--通达信显示不了--谢谢...................--@健康1965 你好,请问你的通达信软件是在哪 个论坛找的,是什么名称,能告诉一下吗?谢谢--@健康1965 谢谢,解决大问题了--@健康1965 我的怎么都不显示,不知道咋回事。您用的是哪个版本的?装在哪个盘上?--@首席神父 我的怎么一直都不显示,不知道咋回事。您用的是哪个版本的?装在哪个盘上?--@幽壑潜蛟01 你好 ,显示了!!!我的版本:通达信金融终端通赢版 V9.99

--估计是函数不通用,请有水平的老师提供帮助。--谢谢...................
 首席神父:   2015-7-29 12:35
   东方财富:资金博弈源码;
jgV:=(BIGORDER(1,3)-BIGORDER(2,3))*vol;
dhV:=(BIGORDER(1,2)-BIGORDER(2,2)-BIGORDER(1,3)+BIGORDER(2,3))*vol;
zhV:=(BIGORDER(1,1)-BIGORDER(2,1)-BIGORDER(1,2)+BIGORDER(2,2))*vol;
shV:=(BIGORDER(2,1)-BIGORDER(1,1))*vol;
tD:=COUNT(BIGORDER(1,0),0);
myD:=min(tD,60);
超级资金:ema(jgV,myD)*myD/capital,COLORMAGENTA;
大户资金:ema(dhV,myD)*myD/capital,color3399FF ;
中户资金:ema(zhV,myD)*myD/capital,colorcyan;
散户资金:ema(shV,myD)*myD/capital,colorgreen;
0,color333333,PRECIS0,layer7;


谢谢!

 股票专家荐股少而精.成功率达95%免费个股咨询点这里

 想了解手头持有个股接下来的走势个股论坛-股票吧点击这里

求助:请把东方财富通的“资金博弈”转换成通达信能用的资金博弈指标..更多详情请加腾飞涨停微信:gupiao139

相关热词搜索:通达信 东方财富通

上一篇:请教如何找到想要看到的发帖
下一篇:求教:周期统计

本栏点击总排行
分享到: 收藏
短信荐股回顾
邮件传真荐股回顾
整网点击月排行
整网点击排行