恳请老师修改能用{亮景}引用的公式FSKY无此输出线!
2015-07-19 12:00:00   来源:股票壹网   评论:0 点击:

恳请老师修改能用{亮景}引用的公式FSKY无此输出线! 你的软件中没有装引用公式 {FSKY}。 @戴相如--谢谢楼主分享,中秋愉快!戴相如: 2015-7-19 12:00 {亮景} 主买:=CONST("FSKY 主买 DAY"),NODRAW; 前量:=
  恳请老师修改能用{亮景}引用的公式FSKY无此输出线!
你的软件中没有装引用公式 {FSKY}。
@戴相如--谢谢楼主分享,中秋愉快!
 戴相如:   2015-7-19 12:00
   {亮景  }
主买:=CONST("FSKY.主买#DAY"),NODRAW;
前量:=CONST("FSKY.前量#DAY");
前主:=CONST("FSKY.前主#DAY");
昨量:=CONST("FSKY.昨量#DAY"),NODRAW;
昨主:=CONST("FSKY.昨主#DAY");

今量:=CONST("FSKY.今量#DAY"),NODRAW;
前4:=CONST("FSKY.前4#DAY");
主4:=CONST("FSKY.主4#DAY");
前5:=CONST("FSKY.前5#DAY");
主5:=CONST("FSKY.主5#DAY");
CMM:=MAX(前5,前4),NODRAW;
BMM1:=MAX(前量,昨量),NODRAW;
BMM:=MAX(CMM,BMM1),NODRAW;
AMM:=IF(今量/BMM>2,今量,BMM),NODRAW;
MM:=CONST(500/AMM),NODRAW;
DRAWGBK(C>0,RGB(0,180,150),RGB(0,150,150),0,' ',0);

波段验证:=(8*((EMA((2*C+L)/3,3)-EMA((2*C+H)/3,6))-EMA((EMA((2*C+L)/3,3)-EMA((2*C+H)/3,6)),21))),COLORFF9900;
EM35:=(EMA((2*C+L)/3,2)-EMA((2*C+H)/3,5));
EM321:=EMA((EMA((2*C+L)/3,2)-EMA((2*C+H)/3,5)),21);
线性关系须明确:=(8*(EM35-EM321)),COLORYELLOW;
HLP:=SMA(WINNER(C)*100,3,1),COLOR2588FF,LINETHICK0;
TT:=IF(ISLASTBAR,240/FROMOPEN,1);
NN:=120;
比:=TT;
HH:=HHV(V*1,NN);
LL:=LLV(V,NN);
最高:=CONST(HH);
最低:=CONST(LL);
RCC:=最高*0.9-(最高-最低)*0.5;
RHL:=RCC;
HLMAX:=最高;
HLMIN:=最低;
HLMN1:=(HLMAX+HLMIN)/2;
HLMN2:=HLMAX-HLMIN;
HLMN3:=(100-0)/2*1.3;
HLMN4:=(100-0)/1*1.3;
P:=最高/120;



神:=2*SMA(V*((C+L)/2+(H+C)/2+L)/3,2,1)/SMA(V,2,1)-(3*HHV(SMA(V*((C+L)/2+(H+C)/2+L)/3,2,1)/SMA(V,2,1),2)-2*SMA(V*((C+L)/2+(H+C)/2+L)/3,2,1)/SMA(V,2,1));
奇:=(2*神+EMA((2*(C+L)/2+(H+C)/2+L+O)/5,2)+2*((EMA((C*2+H+L+O)/5,5)+MA((C*2+H+L+O)/5,13)+MA((C*2+H+L+O)/5,21))/3)+((EMA
   ((C*2+H+L+O)/5,13)+MA((C*2+H+L+O)/5,21)+MA((C*2+H+L+O)/5,34))/3)+((EMA((C*2+H+L+O)/5,21)+MA((C*2+H+L+O)/5,34)+MA((C*2+H+L+O)/5,55))/3))/7;
分清:=(FORCAST(HHV((C+L)/2,1),21)+(EMA(((C+L)/2+L+(H+C)/2)/3,55)-(C-EMA(((C+L)/2+L+(H+C)/2)/3,55))))/2;
放心买入:=(((C+L)/2+(H+C)/2+L)/3+(3*(C+H+L+(O+C+L)/3)/4-2*(C+L)/2))/2;
强:=(EMA((分清+3*((EMA(放心买入,5)*5+分清)/6+((EMA(奇,5)+EMA(奇,8)+EMA(奇,13))/3))/2)/4,3)/3),POINTDOT,COLOR00FFFF;
验证:=((((C+L)/2-LLV(L,24))/(HHV((H+C)/2,24)-LLV(L,24))*1.1*(C+L)/2));  
续持验证:=EMA((2*(5*((EMA((2*C+L)/3,2)-EMA((2*C+H)/3,5))
-EMA((EMA((2*C+L)/3,2)-EMA((2*C+H)/3,5)),21)))
+(((C*2+H)/3+(C*2+H)/3)/2)+EMA(验证,2))/4,2),COLOR555555;
AR:=(2*(C+L)/2+REF((C+L)/2,1))/3;
BR:=(7*(C+L)/2+6*REF((C+L)/2,1)+5*REF((C+L)/2,2)
+4*REF((C+L)/2,3)+3*REF((C+L)/2,4)
+2*REF((C+L)/2,5)+REF((C+L)/2,6))/28;
AAR:=(AR+(((C+L)/2-STD((C+L)/2,2))+3*(AR+0.3*8)/2)/4)/2;
BBR:=(BR+(((C+L)/2-STD((C+L)/2,2))+3*(AR+0.3*8)/2)/4)/2;


N1:=(CEILING(C/100)*15);
N2:=CEILING(CAPITAL/20000000);
N:=CONST(N1*N2);
DIFF := EMA(CLOSE,12) - EMA(CLOSE,26);
DEA  :=EMA(DIFF,9);
MACD :=1000* (2*(DIFF-DEA))/EMA(C,30);
VARA:=EMA(REF(CLOSE,1),4);
色彩峰:=(SMA(MAX(CLOSE-VARA,0),6,1)/SMA(ABS(CLOSE-VARA),6,1)*100);
准备:=色彩峰<3.5,COLORDBDBDB;
出航:=FILTER(MACD<0 AND MACD>REF(MACD,1) AND 色彩峰<20,5), COLORBROWN;
飞燕:=CROSS(色彩峰,90),COLOR00FF00;
回归:=CROSS(色彩峰,90),COLORDBDBDB;
D0:=((0-HLMN3)*HLMN2/HLMN4+HLMN1);
STICKLINE(色彩峰,D0,((120-HLMN3)*HLMN2/HLMN4+HLMN1),10,0),COLOR8BA400;
STICKLINE(色彩峰,D0,((90-HLMN3)*HLMN2/HLMN4+HLMN1),10,0),COLOR8BA433;
STICKLINE(色彩峰,D0,((75-HLMN3)*HLMN2/HLMN4+HLMN1),10,0),COLOR8BA466;
STICKLINE(色彩峰,D0,((60-HLMN3)*HLMN2/HLMN4+HLMN1),10,0),COLOR8BA488;
STICKLINE(色彩峰,D0,((50-HLMN3)*HLMN2/HLMN4+HLMN1),10,0),COLOR8BA4AA;
STICKLINE(色彩峰,D0,((40-HLMN3)*HLMN2/HLMN4+HLMN1),10,0),COLOR8BA4BB;
STICKLINE(色彩峰,D0,((35-HLMN3)*HLMN2/HLMN4+HLMN1),10,0),COLOR8BA4CC;
STICKLINE(色彩峰,D0,((25-HLMN3)*HLMN2/HLMN4+HLMN1),10,0),COLOR8BA4EE;
STICKLINE(色彩峰,D0,((15-HLMN3)*HLMN2/HLMN4+HLMN1),10,0),COLOR8BA5FF;
STICKLINE(色彩峰,D0,((-60-HLMN3)*HLMN2/HLMN4+HLMN1),10,0),COLOR8BA433;
STICKLINE(色彩峰,D0,((-30-HLMN3)*HLMN2/HLMN4+HLMN1),10,0),COLOR8BA444;
STICKLINE(色彩峰,D0,((-10-HLMN3)*HLMN2/HLMN4+HLMN1),10,0),COLOR8BA455;
STICKLINE(色彩峰,D0,((-5-HLMN3)*HLMN2/HLMN4+HLMN1),10,0),COLOR8BA466;

STICKLINE(色彩峰>0,D0,((色彩峰-HLMN3)*HLMN2/HLMN4+HLMN1),10,0),COLOR66FF00;
STICKLINE(色彩峰>0,D0,((色彩峰*0.9-HLMN3)*HLMN2/HLMN4+HLMN1),10,0),COLOR66EE00;
STICKLINE(色彩峰>0,D0,((色彩峰*0.8-HLMN3)*HLMN2/HLMN4+HLMN1),10,0),COLOR66CC00;
STICKLINE(色彩峰>0,D0,((色彩峰*0.7-HLMN3)*HLMN2/HLMN4+HLMN1),10,0),COLOR66AA00;
STICKLINE(色彩峰>0,D0,((色彩峰*0.6-HLMN3)*HLMN2/HLMN4+HLMN1),10,0),COLOR668800;
STICKLINE(色彩峰>0,D0,((色彩峰*0.5-HLMN3)*HLMN2/HLMN4+HLMN1),10,0),COLOR666600;
STICKLINE(色彩峰>0,D0,((色彩峰*0.4-HLMN3)*HLMN2/HLMN4+HLMN1),10,0),COLOR664400;
STICKLINE(色彩峰>0,D0,((色彩峰*0.3-HLMN3)*HLMN2/HLMN4+HLMN1),10,0),COLOR662200;
STICKLINE(色彩峰,D0,((-色彩峰*0.2-HLMN3)*HLMN2/HLMN4+HLMN1),10,0),COLOR324D00;

RSV:= (CLOSE-LLV(LOW,4))/(HHV(HIGH,4)-LLV(LOW,4))*100;
FASTK:=SMA(RSV,3,1);
龙K:=SMA(FASTK,2,1);
龙D:=SMA(龙K,5,1);
狗:=LLV(LOW,10);
年:=HHV(H,25);
到来:=EMA((C-狗)/(年-狗)*4,4);

DRAWTEXT(准备,((-10-HLMN3)*HLMN2/HLMN4+HLMN1),'ャ'),COLORDBDBDB;
DRAWTEXT(准备,((-10-HLMN3)*HLMN2/HLMN4+HLMN1),'︼'),COLOR688EC1;
DRAWTEXT(CROSS( 0,MACD)AND 色彩峰>75,((110-HLMN3)*HLMN2/HLMN4+HLMN1),'☆'),COLORFFFFFF;
DRAWTEXT(飞燕,((70-HLMN3)*HLMN2/HLMN4+HLMN1),'ヲ'),COLORDBDBDB;
DRAWTEXT(出航,((-10-HLMN3)*HLMN2/HLMN4+HLMN1),'Ψ'), COLORBROWN;


昨V:=REF(V,1);
WJ:=(H+L+C)/3;
V1:=IF(H=L,1,H-MAX(O,C));
V2:=IF(H=L,1,MAX(C,O)-WJ);
V3:=IF(H=L,1,MIN(O,C)-L);
V4:=IF(H=L,1,WJ-MIN(C,O));
V5:=VOL/IF(H=L,4,H-L);
V6:=(V1*V5);
V7:=(V2*V5);
V8:=(V3*V5);
V9:=(V4*V5);
买盘1:=DYNAINFO(23)*比;
卖盘1:=DYNAINFO(22)*比;
买盘2:=IF(ISLASTBAR AND C>300,(V9+V8)*TT,(V9+V8));
卖盘2:=IF(ISLASTBAR AND C>300,(V6+V7)*TT,(V6+V7));
买盘:=IF(ISLASTBAR AND PERIOD=5 AND C<300,买盘1,买盘2);
卖盘:=IF(ISLASTBAR AND PERIOD=5 AND C<300,卖盘1,卖盘2);
买卖差:=买盘-卖盘;
X:=50*P;
STICKLINE(C>=O,0-X,买盘+卖盘-X,2.8,1),COLORRED;
STICKLINE(C<O,0-X,买盘+卖盘-X,2.8,1),COLORFFFF00;
STICKLINE(买卖差>=0,0-X,买盘-X,2.5,0),COLORRED;
STICKLINE(买卖差>=0 AND C>=MA(C,30),0-X,买盘-X,3.0,0),COLORRED;
STICKLINE(买卖差>=0,0-X,卖盘-X,1.1,0),COLOR998800;
STICKLINE(买卖差>=0 AND C>=MA(C,30),0-X,卖盘-X,1.5,0),COLORDDCC00;
STICKLINE(买卖差<0,0-X,买盘-X,2.5,0),COLORRED;
STICKLINE(买卖差<0 AND C>=MA(C,30),0-X,买盘-X,3.0,0),COLORRED;
STICKLINE(买卖差<0,0-X,卖盘-X,1.1,0),COLOR998800;
STICKLINE(买卖差<0 AND C>=MA(C,30),0-X,卖盘-X,1.5,0),COLORDDCC00;
AA1:=REF(CLOSE,1);
BB1:=(买盘+卖盘)<MA(V,60)/3 ;
BB2:=MA(V,5)/2>V AND V>BB1;
STICKLINE(BB1,0-X,卖盘-X,2,0),COLORYELLOW;
龙行凤影:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)
-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)
-LLV(LOW,27))*100,5,1),3,1),LINETHICK0;
L1:=(CLOSE-LLV(LOW,11))/(HHV(HIGH,11)-LLV(LOW,11))*200-60;
凤K:=SMA(L1,3,1),COLORFFFFFF;
凤D:=SMA(凤K,3,1),COLORFFFFFF;
双起双飞:IF(龙行凤影<=10,-X*0.7,-X),COLOR00FFFF,LINETHICK2;
((凤K-HLMN3)*HLMN2/HLMN4+HLMN1),COLORFFFFFF;
((凤D-HLMN3)*HLMN2/HLMN4+HLMN1),COLORFFFFFF;
恭喜:STICKLINE(CROSS(到来,0.3),-X*0.5,-X,1,0), COLOR00FFFF;
发财:STICKLINE(CROSS(3.5,到来),((100-HLMN3)*HLMN2/HLMN4+HLMN1),((120-HLMN3)*HLMN2/HLMN4+HLMN1),2,0), COLORRED,LINETHICK2;
STICKLINE(CROSS(3.5,到来),((110-HLMN3)*HLMN2/HLMN4+HLMN1),((120-HLMN3)*HLMN2/HLMN4+HLMN1),2,0),COLORYELLOW,LINETHICK2;
IF(续持验证<强,-X*1.1,DRAWNULL),CIRCLEDOT,COLORYELLOW,LINETHICK1;
IF(续持验证>=强,-X*1.1,DRAWNULL),CIRCLEDOT,COLORRED,LINETHICK1;
IF(续持验证>= REF(续持验证,1),-X*1.2,DRAWNULL),CIRCLEDOT,COLORRED,LINETHICK1;
IF(续持验证< REF(续持验证,1),-X*1.2,DRAWNULL),CIRCLEDOT,COLORYELLOW,LINETHICK1;

KP:=DYNAINFO(4);
ZX:=DYNAINFO(7);
A1:=IF(主买>=今量/2,255,255);
A2:=IF(主买>=今量/2,0,0);
A3:=IF(主买>=今量/2,0,255);
DRAWRECTREL(0,160,MM*今量,190,RGB(0,250,250));
DRAWRECTREL(0,160,MM*主买,190,RGB(A1,A2,A3));
DRAWRECTREL(0,160,MM*ABS(主买-(今量-主买)),190,RGB(A3,255,00));
ZO:=CONST("FSKY.ZO#DAY");
ZC:=CONST("FSKY.ZC#DAY");
A4:=IF(昨主>=昨量/2,255,255);
A5:=IF(昨主>=昨量/2,0,0);
A6:=IF(昨主>=昨量/2,0,255);
DRAWRECTREL(0,120,MM*昨量,150,RGB(0,250,250));
DRAWRECTREL(0,120,MM*昨主,150,RGB(A4,A5,A6));
DRAWRECTREL(0,120,MM*ABS(昨主-(昨量-昨主)),150,RGB(A6,255,00));
JO:=CONST("FSKY.JO#DAY");
JC:=CONST("FSKY.JC#DAY");
A7:=IF(前主>=前量/2,255,255);
A8:=IF(前主>=前量/2,0,0);
A9:=IF(前主>=前量/2,0,255);
DRAWRECTREL(0,80,MM*前量,110,RGB(0,250,250));
DRAWRECTREL(0,80,MM*前主,110,RGB(A7,A8,A9));
DRAWRECTREL(0,80,MM*ABS(前主-(前量-前主)),110,RGB(A9,255,00));
JO3:=CONST("FSKY.JO3#DAY");
JC3:=CONST("FSKY.JC3#DAY");
A10:=IF(主4>=前4/2,255,255);
A11:=IF(主4>=前4/2,0,0);
A12:=IF(主4>=前4/2,0,255);
DRAWRECTREL(0,40,MM*前4,70,RGB(0,250,250));
DRAWRECTREL(0,40,MM*主4,70,RGB(A10,A11,A12));
DRAWRECTREL(0,40,MM*ABS(主4-(前4-主4)),70,RGB(A12,255,00));
JO4:=CONST("FSKY.JO4#DAY");
JC4:=CONST("FSKY.JC4#DAY");
A13:=IF(主5>=前5/2,255,255);
A14:=IF(主5>=前5/2,0,0);
A15:=IF(主5>=前5/2,0,255);
DRAWRECTREL(0,0,MM*前5,30,RGB(0,250,250));
DRAWRECTREL(0,0,MM*主5,30,RGB(A13,A14,A15));
DRAWRECTREL(0,0,MM*ABS(主5-(前5-主5)),30,RGB(A15,255,00));
五纯%:=CONST(IF(1 ,"FSKY2.五纯%#DAY",DRAWNULL)),NODRAW;
一纯%:=CONST(IF(1,"FSKY2.一纯%#DAY",DRAWNULL)),NODRAW;
三纯%:=CONST(IF(1 ,"FSKY2.三纯%#DAY",DRAWNULL)),NODRAW;

DRAWRECTREL(0,345,200,600,RGB(80,80,80));
DRAWTEXT_FIX(五纯%>=0,0.0,1-0.65,0,STRCAT('五日纯量%:  ',CON2STR(五纯%,2))),COLORFFFFFF;
DRAWTEXT_FIX(五纯%<0,0.0,1-0.65,0,STRCAT('五日纯量%:  ',CON2STR(五纯%,2))),COLORFFFF00;
DRAWTEXT_FIX(三纯%>=0,0.0,1-0.56,0,STRCAT('三日纯量%:  ',CON2STR(三纯%,2))),COLORFFFFFF;
DRAWTEXT_FIX(三纯%<0,0.0,1-0.56,0,STRCAT('三日纯量%:  ',CON2STR(三纯%,2))),COLORFFFF00;
DRAWTEXT_FIX(一纯%>=0,0.0,1-0.48,0,STRCAT('当日纯量%:  ',CON2STR(一纯%,2))),COLORFFFFFF;
DRAWTEXT_FIX(一纯%<0,0.0,1-0.48,0,STRCAT('当日纯量%:  ',CON2STR(一纯%,2))),COLORFFFF00;

 股票专家荐股少而精.成功率达95%免费个股咨询点这里

 想了解手头持有个股接下来的走势个股论坛-股票吧点击这里

恳请老师修改能用{亮景}引用的公式FSKY无此输出线!..更多详情请加腾飞涨停微信:gupiao139

相关热词搜索:通达信 指标编写互助答疑区

上一篇:求把笑脸和哭脸改写买卖文字,谢谢
下一篇:老师英文的双引号怎么打出来的如KDJ前后加双引号,谢谢

本栏点击总排行
分享到: 收藏
短信荐股回顾
邮件传真荐股回顾
整网点击月排行
整网点击排行