刚出现橘红色信号时做选股(也就是上面第一条线上)!
2015-03-29 11:28:00   来源:股票壹网   评论:0 点击:

刚出现橘红色信号时做选股(也就是上面第一条线上)! 刚出现橘红色信号--引用:原帖由 @小糊度的300 于 2015-3-29 12:11 发表 刚出现橘红色信号麻烦老师优化一下 有不少信号都对不上 看图!--引用:
  刚出现橘红色信号时做选股(也就是上面第一条线上)!
刚出现橘红色信号--
引用:
原帖由 @小糊度的300 于 2015-3-29 12:11 发表
刚出现橘红色信号    
麻烦老师优化一下 有不少信号都对不上 看图!--
引用:
原帖由 @老帅哥哥 于 2015-3-29 13:10 发表 1.JPG (190.02 KB)
--但是的确是给出了信号,我发两个图你看看我画的红圈里的数值变化--
引用:
原帖由 @小糊度的300 于 2015-3-29 13:32 发表
但是的确是给出了信号,我发两个图你看看我画的红圈里的数值变化    
呵呵 数字确实在变化 不过你看一下 600108 2015年1月30号那天的信号 系统自带的MACD马上就要死叉了 他还发出信号了 麻烦老师在帮忙看看!!--
引用:
原帖由 @老帅哥哥 于 2015-3-29 15:08 发表


呵呵 数字确实在变化 不过你看一下 600108 2015年1月30号那天的信号 系统自带的MACD马上就要死叉了 他还发出信号了 麻烦老师在帮忙看看!!    
你这个画线好像有问题  反应迟钝  一天DIF30-REF(DIF30,1)>0没有画线 所以 信号出现画线跟不上--
引用:
原帖由 @老帅哥哥 于 2015-3-29 15:08 发表


呵呵 数字确实在变化 不过你看一下 600108 2015年1月30号那天的信号 系统自带的MACD马上就要死叉了 他还发出信号了 麻烦老师在帮忙看看!!    
这样信号就全部对上了

DIF30:=EMA(CLOSE*100,12)-EMA(CLOSE*100,26);
DEA30:=EMA(DIF30,9);
MACD0030:=(DIF30-DEA30)*2,COLORSTICK;
做多30:=DIF30>REF(DIF30,1);
XG:CROSS(做多30,0.5) AND REFX(做多30,1);--
引用:
原帖由 @冷妞妞 于 2015-3-29 20:25 发表

这样信号就全部对上了

DIF30:=EMA(CLOSE*100,12)-EMA(CLOSE*100,26);
DEA30:=EMA(DIF30,9);
MACD0030:=(DIF30-DEA30)*2,COLORSTICK;
做多30:=DIF30>REF(DIF30,1);
XG:CROSS(做多30,0.5) AND REFX(做多30,1) ...    
妞妞老师 怎么显示有未来函数啊?--
引用:
原帖由 @老帅哥哥 于 2015-3-29 20:36 发表


妞妞老师 怎么显示有未来函数啊?    
你的画线指标有问题  如果要对上不需使用REFX未来函数 所以选股你还是用这个吧  我只是告诉你划红线必须两天条件成立才会画  一天不画

DIF30:=EMA(CLOSE*100,12)-EMA(CLOSE*100,26);
DEA30:=EMA(DIF30,9);
MACD0030:=(DIF30-DEA30)*2,COLORSTICK;
做多30:=DIF30>REF(DIF30,1);
XG:CROSS(做多30,0.5) ;--还是要谢谢老师!!

--
引用:
原帖由 @冷妞妞 于 2015-3-29 20:40 发表 --
引用:
原帖由 @小麦郎 于 2015-3-30 08:42 发表


请教冷妞妞老师通不过是怎么回事呀?谢谢!!!

6295526    
DIF30:=EMA(CLOSE*100,12)-EMA(CLOSE*100,26);
DEA30:=EMA(DIF30,9);
MACD0030:=(DIF30-DEA30)*2;
做多30:=DIF30>REF(DIF30,1);
XG:CROSS(做多30,0.5) ;--感谢“冷妞妞”老师!!!祝老师股票天天涨停!!!--谢谢.........................
 老帅哥哥:   2015-3-29 11:28
   DIF30:=EMA(CLOSE*100,12)-EMA(CLOSE*100,26);
DEA30:=EMA(DIF30,9);
MACD0030:=(DIF30-DEA30)*2,COLORSTICK;
做多30:=DIF30>REF(DIF30,1);
做多31:=DEA30>REF(DEA30,1);


DIF60:=EMA(CLOSE*100,24)-EMA(CLOSE*100,52);
DEA60:=EMA(DIF60,9);
MACD0060:=(DIF60-DEA60)*2,COLORSTICK;
做多60:=DIF60>REF(DIF60,1);
做多61:=DEA60>REF(DEA60,1);


DIF日:=EMA(CLOSE*100,77)-EMA(CLOSE*100,208);
DEA日:=EMA(DIF日,32);
MACD00日:=(DIF日-DEA日)*2,COLORSTICK;
做多日:=DIF日>REF(DIF日,1);
做多日1:=DEA日>REF(DEA日,1);

DIF周:=EMA(CLOSE*100,480)-EMA(CLOSE*100,1040);
DEA周:=EMA(DIF周,66);
MACD00周:=(DIF周-DEA周)*2,COLORSTICK;
做多周:=DIF周>REF(DIF周,1);

-72,COLOR222222;
MACD30:-90,COLORGRAY,LINETHICK2;
MACD60:-108,COLORGRAY,LINETHICK2;
MACD日:-126,COLORGRAY,LINETHICK2;
MACD周:-144,COLORGRAY,LINETHICK2;
-158,COLOR222222;

IF(做多30,MACD30,DRAWNULL),COLORRED,LINETHICK8;
IF(做多60,MACD60,DRAWNULL),COLOR0066CC,LINETHICK8;
IF(做多日,MACD日,DRAWNULL),COLOR0066CC,LINETHICK9;
IF(做多周,MACD周,DRAWNULL),COLOR0066CC,LINETHICK9;


MACD30(-90.00) 刚出现橘红色信号时做选股(也就是上面第一条线上)!

[ 本帖最后由 任我行2010 于 2015-3-30 09:25 编辑 ]

 股票专家荐股少而精.成功率达95%免费个股咨询点这里

 想了解手头持有个股接下来的走势个股论坛-股票吧点击这里
刚出现橘红色信号时做选股(也就是上面第一条线上)!..更多详情请加腾飞涨停微信:gupiao161 或 17067888011 股票壹专家指导服务微信

相关热词搜索:通达信 指标编写互助答疑区

上一篇:请老师把以下“早盘抓涨停”指标公式修改为:条件选股公式
下一篇:请老师编写{找底}选股公式谢谢!!!

本栏点击总排行
分享到: 收藏
短信荐股回顾
邮件传真荐股回顾
整网点击月排行
整网点击排行