很少人用文华软件啊!!我发个文华指标!!!
2014-05-01 08:32:00   来源:股票壹网   评论:0 点击:

很少人用文华软件啊!!我发个文华指标!!! 沙发!!!!!!!!!!!!!!!!!!!--五一愉快!!谢谢分享!--N为几?通不过 --谢谢, --@记住了7 五一愉快!!谢谢分享!--@记住了7 通达
  很少人用文华软件啊!!我发个文华指标!!!
沙发!!!!!!!!!!!!!!!!!!!--五一愉快!!谢谢分享!--N为几?通不过.............--谢谢, --@记住了7 五一愉快!!谢谢分享!--@记住了7
通达信使用修改如下;
N:=1;
N1:=1;
N2:=1;
HH:=HHV(HIGH,1)/5+HHV(HIGH,2)/5+HHV(HIGH,2)/5+HHV(HIGH,5)/5+HHV   (HIGH,8)/5;
LL:=LLV(LOW,1)/5+LLV(LOW,2)/5+LLV(LOW,2)/5+LLV(LOW,5)/5+LLV(LOW,8)/5;
H1:= IF(H<REF(H,2)&&REF(H,1)<REF(H,2),REF(H,2),0);
L1:= IF(L>REF(L,2)&&REF(L,1)>REF(L,2),REF(L,2),0);
H2:=VALUEWHEN(H1>0,H1);
L2:=VALUEWHEN(L1>0,L1);
K1:=IF(CLOSE>H2,-3,IF(CLOSE<L2,1,0));
K2:=VALUEWHEN(K1<>0,K1);GG:=IF(K2=1,H2,L2);
GG1:=VALUEWHEN(ISLASTBAR,GG);
TMP1:=K2;W1:=K2;
W2:=OPEN-CLOSE;
HT:=IF(OPEN>CLOSE,OPEN,CLOSE);
LT:=IF(OPEN<CLOSE,OPEN,CLOSE);
DRAWTEXT(CROSS(TMP1,0),H,"卖↓'),COLORGREEN;
DRAWTEXT(CROSS(0,TMP1),L,'买↑'),COLORYELLOW;
OCH:=MAX(OPEN,CLOSE);
OCL:=MIN(OPEN,CLOSE);


VAR1:=1;
VAR3:=MA(CLOSE,13);
VAR4:=100-ABS((CLOSE-VAR3)/VAR3*100);
VAR5:=LLV(LOW,75);
VAR6:=HHV(HIGH,75);
VAR7:=(VAR6-VAR5)/100;
VAR8:=SMA((CLOSE-VAR5)/VAR7,20,1);
VAR9:=SMA((OPEN-VAR5)/VAR7,20,1);
VARA:=3*VAR8-2*SMA(VAR8,15,1);
VARB:=3*VAR9-2*SMA(VAR9,15,1);
VARC:=100-VARB;
ZLCMQX:(100-VARA)*VAR1,COLORYELLOW;
VARD:=ZLCMQX>VAR4;
VARE:=REF(LOW,1)*0.9;
VARF:=LOW*0.9;
VAR11:=EMA(VARF,30);
VAR12:=CLOSE-REF(CLOSE,1);
VAR13:=MAX(VAR12,0);
VAR14:=ABS(VAR12);
VAR15:=SMA(VAR13,7,1)/SMA(VAR14,7,1)*100;
VAR16:=SMA(VAR13,13,1)/SMA(VAR14,13,1)*100;
VAR17:=BARSLAST(C);
VAR18:=SMA(MAX(VAR12,0),6,1)/SMA(ABS(VAR12),6,1)*100;
VAR19:=(-200)*(HHV(HIGH,60)-CLOSE)/(HHV(HIGH,60)-LLV(LOW,60))+100;
VAR1A:=(CLOSE-LLV(LOW,15))/(HHV(HIGH,15)-LLV(LOW,15))*100;
VAR1B:=SMA((SMA(VAR1A,4,1)-50)*2,3,1);
VAR1F:=(HHV(HIGH,30)-CLOSE)/CLOSE*100;

DRAWLINE(VARD,VAR4,VARD,ZLCMQX,1),COLORYELLOW;

ZLZD:95,COLORYELLOW ;
ZLZDDD:100,COLORMAGENTA ;
ZLZDD:0,COLORCYAN ;
ZZX: 15,COLORWHITE ;--
引用:
原帖由 中国涨停21C 于 2014-5-1 23:59 发表
记住了7
通达信使用修改如下;
N:=1;
N1:=1;
N2:=1;
HH:=HHV(HIGH,1)/5+HHV(HIGH,2)/5+HHV(HIGH,2)/5+HHV(HIGH,5)/5+HHV   (HIGH,8)/5;
LL:=LLV(LOW,1)/5+LLV(LOW,2)/5+LLV(LOW,2)/5+LLV(LOW,5)/5+LLV(LOW,8 ...    
有一个划线条件可以不要
N:=1;
N1:=1;
N2:=1;
HH:=HHV(HIGH,1)/5+HHV(HIGH,2)/5+HHV(HIGH,2)/5+HHV(HIGH,5)/5+HHV   (HIGH,8)/5;
LL:=LLV(LOW,1)/5+LLV(LOW,2)/5+LLV(LOW,2)/5+LLV(LOW,5)/5+LLV(LOW,8)/5;
H1:= IF(H<REF(H,2)&&REF(H,1)<REF(H,2),REF(H,2),0);
L1:= IF(L>REF(L,2)&&REF(L,1)>REF(L,2),REF(L,2),0);
H2:=VALUEWHEN(H1>0,H1);
L2:=VALUEWHEN(L1>0,L1);
K1:=IF(CLOSE>H2,-3,IF(CLOSE<L2,1,0));
K2:=VALUEWHEN(K1<>0,K1);GG:=IF(K2=1,H2,L2);
GG1:=VALUEWHEN(ISLASTBAR,GG);
TMP1:=K2;W1:=K2;
W2:=OPEN-CLOSE;
HT:=IF(OPEN>CLOSE,OPEN,CLOSE);
LT:=IF(OPEN<CLOSE,OPEN,CLOSE);
DRAWTEXT(CROSS(TMP1,0),H,"卖↓'),COLORGREEN;
DRAWTEXT(CROSS(0,TMP1),L,'买↑'),COLORYELLOW;
OCH:=MAX(OPEN,CLOSE);
OCL:=MIN(OPEN,CLOSE);
VAR1:=1;
VAR3:=MA(CLOSE,13);
VAR4:=100-ABS((CLOSE-VAR3)/VAR3*100);
VAR5:=LLV(LOW,75);
VAR6:=HHV(HIGH,75);
VAR7:=(VAR6-VAR5)/100;
VAR8:=SMA((CLOSE-VAR5)/VAR7,20,1);
VAR9:=SMA((OPEN-VAR5)/VAR7,20,1);
VARA:=3*VAR8-2*SMA(VAR8,15,1);
VARB:=3*VAR9-2*SMA(VAR9,15,1);
VARC:=100-VARB;
ZLCMQX:(100-VARA)*VAR1,COLORYELLOW;
VARD:=ZLCMQX>VAR4;
VARE:=REF(LOW,1)*0.9;
VARF:=LOW*0.9;
VAR11:=EMA(VARF,30);
VAR12:=CLOSE-REF(CLOSE,1);
VAR13:=MAX(VAR12,0);
VAR14:=ABS(VAR12);
VAR15:=SMA(VAR13,7,1)/SMA(VAR14,7,1)*100;
VAR16:=SMA(VAR13,13,1)/SMA(VAR14,13,1)*100;
VAR17:=BARSLAST(C);
VAR18:=SMA(MAX(VAR12,0),6,1)/SMA(ABS(VAR12),6,1)*100;
VAR19:=(-200)*(HHV(HIGH,60)-CLOSE)/(HHV(HIGH,60)-LLV(LOW,60))+100;
VAR1A:=(CLOSE-LLV(LOW,15))/(HHV(HIGH,15)-LLV(LOW,15))*100;
VAR1B:=SMA((SMA(VAR1A,4,1)-50)*2,3,1);
VAR1F:=(HHV(HIGH,30)-CLOSE)/CLOSE*100;
ZLZD:95,COLORYELLOW ;
ZLZDDD:100,COLORMAGENTA ;
ZLZDD:0,COLORCYAN ;
ZZX: 15,COLORWHITE ;--这个真不错,我在用文华,就是指标真的很少--第一个指标就不能通过:第7行非法的逗号,可能……-- §79§ §79§ §79§ §79§ §79§ §79§ §83§ §83§--楼主高手,感谢分享。想请教你个文华的编程。具体是个画图功能。
我想在文华期货品种的3分钟周期图上,每天开盘第1根/第7根和第9跟,第14根K线的下方,都标上一个小标记,比如小圆圈、小三角形之类的。
就是用醒目的小图标来标记出这4根K线,我是想给自己一个时间区域提示用。可以一目了然的知道哪跟K就是说走了多少时间了,不用自己去一个个看时间。
楼主可否帮我这个忙?非常感谢。在线等。--强调一下,我是看期货品种,不是股票。但是应该也能适用。语句应该一样的。那些有夜盘的品种比如铜/黄金白银就不用管,只要白天的。比如豆粕 螺纹钢 橡胶这些只有白天盘的品种。谢谢了。--谢谢楼主,高手高人高品……--有文华看期货的好指标吗? @探索江恩--有没有未来 大家用了之后怎么样--有未来,小心!!!!--需要一个很简单的指标,以当前价向左画水平线,长度无限。

这条水平线可以设颜色、粗细。

可惜不会写,请高手帮忙。谢谢--学习  谢谢 --感谢你的分享啊!谢谢!
 记住了7:   2014-5-1 08:32
   买卖一绝:
N: =1;
N1: =1;
N2: =1;
HH:=HHV(HIGH,1)/5+HHV(HIGH,2)/5+HHV(HIGH,2)/5+HHV(HIGH,5)/5+HHV   (HIGH,8)/5;
LL:=LLV(LOW,1)/5+LLV(LOW,2)/5+LLV(LOW,2)/5+LLV(LOW,5)/5+LLV(LOW,8)/5;
H1:= IFELSE(H<REF(H,2)&&REF(H,1)<REF(H,2),REF(H,2),0);
L1:= IFELSE(L>REF(L,2)&&REF(L,1)>REF(L,2),REF(L,2),0);
H2:=VALUEWHEN(H1>0,H1);
L2:=VALUEWHEN(L1>0,L1);
K1:=IFELSE(CLOSE>H2,-3,IFELSE(CLOSE<L2,1,0));
K2:=VALUEWHEN(K1<>0,K1);GG:=IFELSE(K2=1,H2,L2);
GG1:=VALUEWHEN(ISLASTBAR,GG);
TMP1:=K2;W1:=K2;
W2:=OPEN-CLOSE;
HT:=IFELSE(OPEN>CLOSE,OPEN,CLOSE);
LT:=IFELSE(OPEN<CLOSE,OPEN,CLOSE);
DRAWTEXT(CROSS(TMP1,0),HH,"卖↓'),COLORGREEN;
DRAWTEXT(CROSS(0,TMP1),LL,'买↑'),COLORYELLOW;
OCH:=MAX(OPEN,CLOSE);
OCL:=MIN(OPEN,CLOSE);

筹码趋向指标:
VAR1:=1;
VAR3:=MA(CLOSE,13);
VAR4:=100-ABS((CLOSE-VAR3)/VAR3*100);
VAR5:=LLV(LOW,75);
VAR6:=HHV(HIGH,75);
VAR7:=(VAR6-VAR5)/100;
VAR8:=SMA((CLOSE-VAR5)/VAR7,20,1);
VAR9:=SMA((OPEN-VAR5)/VAR7,20,1);
VARA:=3*VAR8-2*SMA(VAR8,15,1);
VARB:=3*VAR9-2*SMA(VAR9,15,1);
VARC:=100-VARB;
ZLCMQX: (100-VARA)*VAR1,COLORYELLOW;
VARD:=ZLCMQX>VAR4;
VARE:=REF(LOW,1)*0.9;
VARF:=LOW*0.9;
VAR11:=EMA(VARF,30);
VAR12:=CLOSE-REF(CLOSE,1);
VAR13:=MAX(VAR12,0);
VAR14:=ABS(VAR12);
VAR15:=SMA(VAR13,7,1)/SMA(VAR14,7,1)*100;
VAR16:=SMA(VAR13,13,1)/SMA(VAR14,13,1)*100;
VAR17:=BARSLAST(C);
VAR18:=SMA(MAX(VAR12,0),6,1)/SMA(ABS(VAR12),6,1)*100;
VAR19:=(-200)*(HHV(HIGH,60)-CLOSE)/(HHV(HIGH,60)-LLV(LOW,60))+100;
VAR1A:=(CLOSE-LLV(LOW,15))/(HHV(HIGH,15)-LLV(LOW,15))*100;
VAR1B:=SMA((SMA(VAR1A,4,1)-50)*2,3,1);
VAR1F:=(HHV(HIGH,30)-CLOSE)/CLOSE*100;
DRAWLINE(VARD,VAR4,VARD,ZLCMQX,COLORYELLOW);
ZLZD:95,COLORYELLOW ;
ZLZDDD:100,COLORMAGENTA ;
ZLZDD:0,COLORCYAN ;
ZZX: 15,COLORWHITE ;

 股票专家荐股少而精.成功率达95%免费个股咨询点这里

 想了解手头持有个股接下来的走势个股论坛-股票吧点击这里
很少人用文华软件啊!!我发个文华指标!!!..更多详情请加腾飞涨停微信:aa13187333584 股票壹专家指导服务微信或 QQ:93249873

相关热词搜索:其 他 指标公式分享交流区

上一篇:虚拟成交量(盘中即可预知全天整体成交量)
下一篇:通达信指标公式大合集

本栏点击总排行
分享到: 收藏
短信荐股回顾
邮件传真荐股回顾
整网点击月排行
整网点击排行