在大智慧中修改融胜轨道公式,提示“未定义的变量DRAWNULL”
2013-12-29 15:14:00   来源:股票壹网   评论:0 点击:

在大智慧中修改融胜轨道公式,提示“未定义的变量DRAWNULL” 引用:原帖由 股神八月 于 2013-12-29 15:14 发表 在大智慧中修改融胜轨道公式,增加三条代码: IF(上>=REF(上,1), 上,DRAWNULL),CIRCLEDOT,C
  在大智慧中修改融胜轨道公式,提示“未定义的变量DRAWNULL”
引用:
原帖由 股神八月 于 2013-12-29 15:14 发表
在大智慧中修改融胜轨道公式,增加三条代码:
IF(上>=REF(上,1), 上,DRAWNULL),CIRCLEDOT,COLOR0099FF;
IF(中>=REF(中,1), 中,DRAWNULL),CIRCLEDOT,COLOR0099FF;
IF(下>=REF(下,1), 下,DRAWNULL),CIRCLEDOT,COLOR ...    
大智慧:
CC:=ABS((2*CLOSE+HIGH+LOW)/4-MA(CLOSE,20))/MA(CLOSE,20);
DD:=DMA(CLOSE,CC);
上:(1+7/100)*DD,CROSSDOT,COLORGRAY;
下:(1-7/100)*DD,CROSSDOT,COLORGRAY;
中:(上+下)/2,CROSSDOT,COLORF0F000;
A := DISPSTATUS=2;
DRAWTEXT(A AND 上,上,NUMTOSTRN(上,2)),COLOREA91B5;
DRAWTEXT(A AND 中,中,NUMTOSTRN(中,2)),COLOREA91B5;
DRAWTEXT(A AND 下,下,NUMTOSTRN(下,2)),COLOREA91B5;
PARTLINE(上,上>=REF(上,1),RGB(255,0,255)),CROSSDOT;
PARTLINE(中,中>=REF(中,1),RGB(255,0,255)),CROSSDOT;
PARTLINE(下,下>=REF(下,1),RGB(255,0,255)),CROSSDOT;

--谢谢。。。。。。。。。。。。。--
引用:
原帖由 @竹贤 于 2013-12-29 15:39 发表

大智慧:
CC:=ABS((2*CLOSE+HIGH+LOW)/4-MA(CLOSE,20))/MA(CLOSE,20);
DD:=DMA(CLOSE,CC);
上:(1+7/100)*DD,CROSSDOT,COLORGRAY;
下:(1-7/100)*DD,CROSSDOT,COLORGRAY;
中:(上+下)/2,CROSSDOT,COLORF0F000;
...    
非常感谢!这个公式好用,而且轨道的颜色改变了!一目了然
 股神八月:   2013-12-29 15:14
   在大智慧中修改融胜轨道公式,增加三条代码:
IF(上>=REF(上,1), 上,DRAWNULL),CIRCLEDOT,COLOR0099FF;
IF(中>=REF(中,1), 中,DRAWNULL),CIRCLEDOT,COLOR0099FF;
IF(下>=REF(下,1), 下,DRAWNULL),CIRCLEDOT,COLOR0099FF;
公式测试提示“未定义的变量DRAWNULL”,请大师帮助修改,能在大智慧中通过!万分感谢!
整个公式如下:
{融胜轨道}
CC:=ABS((2*CLOSE+HIGH+LOW)/4-MA(CLOSE,20))/MA(CLOSE,20);
DD:=DMA(CLOSE,CC);
上:(1+7/100)*DD,CROSSDOT,COLORGRAY;
下:(1-7/100)*DD,CROSSDOT,COLORGRAY;
中:(上+下)/2,CROSSDOT,colorf0f000;
A := DISPSTATUS=2;
DRAWTEXT(A AND 上,上,NUMTOSTRN(上,2)),ColorEA91B5;
DRAWTEXT(A AND 中,中,NUMTOSTRN(中,2)),ColorEA91B5;
DRAWTEXT(A AND 下,下,NUMTOSTRN(下,2)),ColorEA91B5;
IF(上>=REF(上,1), 上,DRAWNULL),CIRCLEDOT,COLOR0099FF;
IF(中>=REF(中,1), 中,DRAWNULL),CIRCLEDOT,COLOR0099FF;
IF(下>=REF(下,1), 下,DRAWNULL),CIRCLEDOT,COLOR0099FF;

 股票专家荐股少而精.成功率达95%免费个股咨询点这里

在大智慧中修改融胜轨道公式,提示“未定义的变量DRAWNULL”..更多详情请加腾飞涨停微信:gupiao139

相关热词搜索:大智慧 LED

上一篇:求老师修改“七道防线”公式(谢谢“冷妞妞”老师。已解决)
下一篇:请老师们编写一个k线五连阳公式。

本栏点击总排行
分享到: 收藏
短信荐股回顾
邮件传真荐股回顾
整网点击月排行
整网点击排行