新筹码突破(实战指标一),含大智慧,飞狐,通达信及选股公式
2013-12-04 19:53:09   来源:   评论:0 点击:

股票壹网,新筹码突破实战指标,含大智慧,飞狐,通达信及选股公式 A:=(2*C+O+H+L) 5;主筹:=EMA(WINNER(A)*46 18,5);强势:=EMA(主筹,13);散户:=(EMA((WINNER(A*1 1)-WINNER(A*0 96))*80,10)) (主筹+(EMA((WINNER(A*1 1)-WINNER(A*0 96))*80,10)))*100;弱势:=EMA((EMA((WINNER(A

新筹码突破实战指标,含大智慧,飞狐,通达信及选股公式

新筹码突破(实战指标一),含大智慧【一品茶缘解答】,飞狐,通达信及选股公式(操盘绝技QQ群:38265758)

用法:红线出橙峰见底(第一买点),红线出蓝峰买入(第二买点),红线出绿峰回调买入(第三买点)
新筹码突破

 A:=(2*C+O+H+L)/5;
主筹:=EMA(WINNER(A)*46.18,5);
强势:=EMA(主筹,13);
散户:=(EMA((WINNER(A*1.1)-WINNER(A*0.96))*80,10))/(主筹+(EMA((WINNER(A*1.1)-WINNER(A*0.96))*80,10)))*100;
弱势:=EMA((EMA((WINNER(A*1.1)-WINNER(A*0.96))*80,5))/(主筹+(EMA((WINNER(A*1.1)-WINNER(A*0.96))*80,5)))*100,13);
强弱分界线:(主筹+散户)/2,POINTDOT,ColorFFFF29;
DRAWTEXT(FILTER(CROSS(主筹,散户),3),主筹*1.2,'强'),COLORFF00FF,ALIGN1,LINETHICK5;
DRAWTEXT(FILTER(CROSS(散户,主筹),3),主筹*0.9,'弱'),colorwhite,ALIGN1,LINETHICK2;
DRAWTEXT(CROSS(主筹,强势)AND C>O,主筹,'短线'),colorwhite,ALIGN1;

会员专用:=EMA(SMA(MAX(C-REF(C,2),0),5,1)/SMA(ABS(C-REF(C,2)),5,1)*100,3);
DRAWTEXT(C-O>=0 and O/L>1.05 and L<=LLV(L,20),主筹,&#39;底&#39;),COLORRED,ALIGN1;
跨越:=EMA(SMA((C-LLV(L,13))/(HHV(H,13)-LLV(L,13))*100,10,1),3);
特殊会员专用:=3*SMA((C-LLV(L,13))/(HHV(H,13)-LLV(L,13))*100,13,1)-2*SMA(SMA((C-LLV(L,13))/(HHV(H,13)-LLV(L,13))*100,13,1),5,1);
机构做空能量线:=SMA((HHV(H,13)-C)/(HHV(H,13)-LLV(L,13))*100,2,1);
DRAWTEXT(cross(会员专用,特殊会员专用) AND 特殊会员专用<80,强弱分界线,&#39;上&#39;),ALIGN1,colorwhite;
DRAWTEXT(cross(会员专用,跨越) AND 特殊会员专用<80,散户,&#39;涨&#39;),ALIGN1,COLORFFAA66;
DRAWTEXT(cross(会员专用,机构做空能量线),散户,&#39;快&#39;),ALIGN1,COLORRED;
近买:DRAWTEXT(REF(CROSS(机构做空能量线,跨越),25) AND 机构做空能量线>1.005*跨越,主筹,&#39;近买&#39;),ALIGN1,COLORFFAA66;
低入:DRAWTEXT(REF(CROSS(跨越,特殊会员专用),82) AND 跨越>1.3*特殊会员专用,主筹,&#39;低入&#39;),colorwhite,ALIGN1;

PARTLINE(主筹,主筹>REF(主筹,1),rgb(250,0,0),主筹<REF(主筹,1),rgb(0,0,250));
PARTLINE(强势,强势>REF(强势,1),rgb(250,0,0),强势<REF(强势,1),rgb(0,250,0)),LINETHICK2;
PARTLINE(散户,散户>REF(散户,1),rgb(0,0,250),散户<REF(散户,1),rgb(250,0,0)),LINETHICK2;
PARTLINE(弱势,弱势>REF(弱势,1),rgb(0,250,0),弱势<REF(弱势,1),rgb(250,0,0));

------------------------------------------------------------------
分析家公式
主筹估算:EMA(WINNER(c)*70,3),LINETHICK2,COLORRED;
散筹估算:EMA((WINNER((c)*1.1)-WINNER((c)*0.9))*70,3),color009900;
筹码锁定:散筹估算-主筹估算,COLORFFBB00;
FILLRGN(筹码锁定,散筹估算,筹码锁定>0),color009900;
FILLRGN(0,散筹估算,筹码锁定<=0),color009900;
FILLRGN(0,筹码锁定,筹码锁定>0),COLORFFBB00;
FILLRGN(0,筹码锁定,筹码锁定<0),COLORFFBB00;
FILLRGN(-50,筹码锁定,筹码锁定<-50),COLORRED;
动态底部:EMA(IF(L<= LLV(l,60),SMA(ABS(L-REF(L,1)),60,1)/SMA(MAX(L-REF(l,1),0),99,1),0)*5,3),COLORYELLOW;
FILLRGN(0,动态底部,动态底部>0),COLORYELLOW;
主筹估算,LINETHICK2,COLORRED;
涨:CROSS(主筹估算,筹码锁定),COLORFFBB00;
强:CROSS(主筹估算,散筹估算),COLORFFBB00;
STICKLINE(涨,0,筹码锁定,4,0),COLORWHITE;
STICKLINE(强,0,散筹估算,4,0),COLORYELLOW;

飞狐公式
主筹估算:EMA(WINNER(C)*70,3),LINETHICK2,COLORRED;
散筹估算:EMA((WINNER(C*1.1)-WINNER(C*0.9))*70,3),LINETHICK2,color009900;
筹码锁定:散筹估算-主筹估算, COLORFFBB00;
动态底部:EMA(IF(L<= LLV(l,99),SMA(ABS(L-REF(L,1)),99,1)/SMA(MAX(L-REF(l,1),0),99,1),0)*5,3),COLOR62B3FF;
FILLRGN(筹码锁定>0,筹码锁定,散筹估算),color009900;
FILLRGN(筹码锁定<=0,筹码锁定,散筹估算),color009900;
FILLRGN(筹码锁定>0,0,筹码锁定),COLORFFBB00;
FILLRGN(筹码锁定<=0,0,筹码锁定),COLORFFBB00;
FILLRGN(动态底部>0,0,动态底部),COLOR62B3FF;
主筹估算,LINETHICK2,COLORRED;
涨:CROSS(主筹估算,筹码锁定),COLORWHITE;
强:CROSS(主筹估算,散筹估算),COLORYELLOW;
STICKLINE(涨,0,筹码锁定,4,0),COLORWHITE;
STICKLINE(强,0,散筹估算,4,0),COLORYELLOW;

大智慧
主筹估算:EMA(WINNER(C)*70,3),LINETHICK2,COLORRED;
散筹估算:EMA((WINNER(C*1.1)-WINNER(C*0.9))*70,3),LINETHICK1,colorgreen;
筹码锁定:散筹估算-主筹估算,COLORFFBB00;
动态底部:EMA(IF(L<= LLV(l,99),SMA(ABS(L-REF(L,1)),99,1)/SMA(MAX(L-REF(l,1),0),99,1),0)*5,3),COLORYELLOW;
STICKLINE(动态底部>0,0,动态底部,8,0),COLORYELLOW;
STICKLINE(筹码锁定>0,筹码锁定,散筹估算,8,0),color009900;
STICKLINE(筹码锁定<=0,0,散筹估算,8,0),color009900;
STICKLINE(筹码锁定>0,0,筹码锁定,8,0),COLORFFBB00;
STICKLINE(筹码锁定<0,0,筹码锁定,8,0),COLORFFBB00;
主筹估算,LINETHICK2,COLORRED;
涨:CROSS(主筹估算,筹码锁定),COLORWHITE;
强:CROSS(主筹估算,散筹估算),COLORYELLOW;
STICKLINE(涨,0,筹码锁定,4,0),COLORWHITE;
STICKLINE(强,0,散筹估算,4,0),COLORYELLOW;
DRAWICON(CROSS(主筹估算,散筹估算),散筹估算,4);
DRAWICON(CROSS(主筹估算,筹码锁定),主筹估算-0.2,1);

通达信
主筹估算:EMA(WINNER(C)*70,3),LINETHICK2,COLORRED;
散筹估算:EMA((WINNER(C*1.1)-WINNER(C*0.9))*70,3),LINETHICK1,COLORGREEN;
筹码锁定:散筹估算-主筹估算,COLORFFBB00;
动态底部:EMA(IF(L<= LLV(L,99),SMA(ABS(L-REF(L,1)),99,1)/SMA(MAX(L-REF(L,1),0),99,1),0)*5,3),COLORYELLOW;
STICKLINE(动态底部>0,0,动态底部,4,0),COLORYELLOW;
STICKLINE(筹码锁定>0,筹码锁定,散筹估算,4,0),COLOR009900;
STICKLINE(筹码锁定<=0,0,散筹估算,4,0),COLOR009900;
STICKLINE(筹码锁定>0,0,筹码锁定,4,0),COLORFFBB00;
STICKLINE(筹码锁定<0,0,筹码锁定,4,0),COLORFFBB00;
主筹估算,LINETHICK2,COLORRED;
涨:CROSS(主筹估算,筹码锁定),COLORWHITE;
强:CROSS(主筹估算,散筹估算),COLORYELLOW;
STICKLINE(涨,0,筹码锁定,4,0),COLORWHITE;
STICKLINE(强,0,散筹估算,4,0),COLORYELLOW;
DRAWICON(CROSS(主筹估算,散筹估算),散筹估算,1);
DRAWICON(CROSS(主筹估算,筹码锁定),主筹估算-0.2,1);


选股公式
kk:=EMA(WINNER(C)*70,3);
dd:=EMA((WINNER(C*1.1)-WINNER(C*0.9))*70,3);
jj:=dd-kk;
ss:=CROSS(kk,jj);
ss;

红线出橙峰见底(第一买点),红线出蓝峰买入(第二买点),红线出绿峰回调买入(第三买点),第一买点结合cys断底,第三买点要选30日均线向上,有量能股票.

------------------------------------------------------------------------

[hide]  A:=(2*C+O+H+L)/5;
主筹:=EMA(WINNER(A)*46.18,5);
强势:=EMA(主筹,13);
散户:=(EMA((WINNER(A*1.1)-WINNER(A*0.96))*80,10))/(主筹+(EMA((WINNER(A*1.1)-WINNER(A*0.96))*80,10)))*100;
弱势:=EMA((EMA((WINNER(A*1.1)-WINNER(A*0.96))*80,5))/(主筹+(EMA((WINNER(A*1.1)-WINNER(A*0.96))*80,5)))*100,13);
强弱分界线:(主筹+散户)/2,POINTDOT,ColorFFFF29;
DRAWTEXT(FILTER(CROSS(主筹,散户),3),主筹*1.2,&#39;强&#39;),COLORFF00FF,ALIGN1,LINETHICK5;
DRAWTEXT(FILTER(CROSS(散户,主筹),3),主筹*0.9,&#39;弱&#39;),colorwhite,ALIGN1,LINETHICK2;
DRAWTEXT(CROSS(主筹,强势)AND C>O,主筹,&#39;短线&#39;),colorwhite,ALIGN1;

会员专用:=EMA(SMA(MAX(C-REF(C,2),0),5,1)/SMA(ABS(C-REF(C,2)),5,1)*100,3);
DRAWTEXT(C-O>=0 and O/L>1.05 and L<=LLV(L,20),主筹,&#39;底&#39;),COLORRED,ALIGN1;
跨越:=EMA(SMA((C-LLV(L,13))/(HHV(H,13)-LLV(L,13))*100,10,1),3);
特殊会员专用:=3*SMA((C-LLV(L,13))/(HHV(H,13)-LLV(L,13))*100,13,1)-2*SMA(SMA((C-LLV(L,13))/(HHV(H,13)-LLV(L,13))*100,13,1),5,1);
机构做空能量线:=SMA((HHV(H,13)-C)/(HHV(H,13)-LLV(L,13))*100,2,1);
DRAWTEXT(cross(会员专用,特殊会员专用) AND 特殊会员专用<80,强弱分界线,&#39;上&#39;),ALIGN1,colorwhite;
DRAWTEXT(cross(会员专用,跨越) AND 特殊会员专用<80,散户,&#39;涨&#39;),ALIGN1,COLORFFAA66;
DRAWTEXT(cross(会员专用,机构做空能量线),散户,&#39;快&#39;),ALIGN1,COLORRED;
近买:DRAWTEXT(REF(CROSS(机构做空能量线,跨越),25) AND 机构做空能量线>1.005*跨越,主筹,&#39;近买&#39;),ALIGN1,COLORFFAA66;
低入:DRAWTEXT(REF(CROSS(跨越,特殊会员专用),82) AND 跨越>1.3*特殊会员专用,主筹,&#39;低入&#39;),colorwhite,ALIGN1;

PARTLINE(主筹,主筹>REF(主筹,1),rgb(250,0,0),主筹<REF(主筹,1),rgb(0,0,250));
PARTLINE(强势,强势>REF(强势,1),rgb(250,0,0),强势<REF(强势,1),rgb(0,250,0)),LINETHICK2;
PARTLINE(散户,散户>REF(散户,1),rgb(0,0,250),散户<REF(散户,1),rgb(250,0,0)),LINETHICK2;
PARTLINE(弱势,弱势>REF(弱势,1),rgb(0,250,0),弱势<REF(弱势,1),rgb(250,0,0));[/hide]


相关热词搜索:新筹码突破 大智慧 飞狐 通达信 选股公式

上一篇:涨停巨量封单的细节分析
下一篇:名师成功看盘,盘口语言解读大全[精](1)

分享到: 收藏