主升趋势-高精准抓对每一波主升浪
2010-10-27 16:12:00   来源:股票壹网   评论:0 点击:

主升趋势-高精准抓对每一波主升浪 一个绝顶高手前辈的指标和大家一起分享(通达信) 买:=IF("KDJ J"<0,10,0); 条件:=CROSS(9 9,买); VAR1:=(2*CLOSE+HIGH+LOW) 4; VAR2:=LLV(LOW,5); VAR3:=HHV(HIGH,5); VAR4:=EM
  主升趋势-高精准抓对每一波主升浪
一个绝顶高手前辈的指标和大家一起分享(通达信)

买:=IF("KDJ.J"<0,10,0);
条件:=CROSS(9.9,买);
VAR1:=(2*CLOSE+HIGH+LOW)/4;
VAR2:=LLV(LOW,5);
VAR3:=HHV(HIGH,5);
VAR4:=EMA((VAR1-VAR2)/(VAR3-VAR2)*100,5);
MA1:=MA(VAR4,2);
AA:STICKLINE(VAR4>MA1,VAR4,MA1,6,1),COLORRED;
BBB:STICKLINE(VAR4>MA1 AND REF(VAR4,1)<30,VAR4,MA1,6,1),COLORRED;
STICKLINE(VAR4<=MA1,VAR4,MA1,6,1),COLORFFCC66;
DRAWICON(CROSS(9.9,买),VAR4-12,4);
STICKLINE(CROSS(9.9,买),VAR4+5,MA1-4,6,1),COLORYELLOW;
XXX:STICKLINE(VAR4>MA1 AND REF(VAR4,1)<30,VAR4+5,MA1-4,6,1),COLORYELLOW--v1:"kdj.k"(5,3,3),Coloryellow;
v1a:ema(v1,3),Colorff99ff;
v2:"kdj.k"(34,20,9),Colorred,linestick;
v2a:"kdj.k"(34,20,9),Colorred,linethick3;
v2b:"kdj.d"(34,20,9),Colorff22ff,linethick2;
v3:"kdj.k"(89,45,10),Colorff99cc,linethick2;
v3a:ema(v3,3),Colorff9900,linethick2;
DRAWICON(CROSS(ZIG(3,20) ,REF(ZIG(3 ,20),1)) ,40,1);
DRAWICON(CROSS(REF(ZIG(3,20),1),ZIG(3,20)) ,80,2);
15,COLOR66ff00,linethick2;
90,color4455aa,linethick2;
100,color66ff00,pointdot;
80,color66ff00,pointdot;
50,color66ff00;
20,color66ff00,pointdot;
0,color66ff00,pointdot;
DRAWICON(CROSS(ZIG(3,20) ,REF(ZIG(3 ,20),1)) ,40,1);
DRAWICON(CROSS(REF(ZIG(3,20),1),ZIG(3,20)) ,80,2);--A1:3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1)-2*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1);
黑马线:EMA(A1,5),LINETHICK2,COLOR6600FF;
A2:=(黑马线-REF(黑马线,1))/REF(黑马线,1)*100;
A3:=EMA(C,5);
A4:=((C-LLV(L,21))/(HHV(H,21)-LLV(L,21)))*100;
趋势线:(MA(3*SMA(A4,6,1)-2*SMA(SMA(A4,5,1),5,1),2)),LINETHICK2,COLORYELLOW;
A5:=(HHV(H,60)-C)/(HHV(H,60)-LLV(L,60))*100;
DRAWTEXT(FILTER(REF(黑马线,1)>90 AND A2<0,7),黑马线,'跑'),COLOR00FF00;
DRAWTEXT(CROSS(A1,黑马线)AND 黑马线<A5,黑马线,'黑马');
DRAWTEXT(CROSS(黑马线,A5)AND 趋势线<80,黑马线,'追涨');
DRAWTEXT(CROSS(趋势线,0)AND 黑马线<40,5,'大黑马');
底部:(A2<-10 AND A2>REF(A2,1))*25,COLORRED;
我不会上传图,请您自己去验证一下啰.
DRAWICON(底部 AND A3>REF(A3,1),25,4);--STICKLINE(100,100,0,5,0),COLOR324800;
RSV:=(((CLOSE - LLV(LOW,33)) / (HHV(HIGH,33) - LLV(LOW,33))) * 100);
动能:SMA(RSV,7,1),COLORWHITE,LINETHICK2;
运行:SMA(SMA(RSV,7,1),3,1),COLORBROWN,LINETHICK2;
Y3:(((CLOSE/COST(13))<=0.8)*10),COLORBLACK;
轨迹:SMA(SMA(SMA(RSV,6,1),5,1),3,1),COLORMAGENTA,LINETHICK2;
DRAWTEXT(CROSS(动能,23),10,'机会');
介入时机选择线:20,COLORYELLOW,LINETHICK2;--通达信抓住黑马指标公式--都是主图???????--DRAWBAND(MA(CLOSE,5),RGB(155,50,50),MA(CLOSE,10),RGB(83,123,68));
DRAWKLINE(H,O,L,C);
MA5:MA(CLOSE,5),COLORWHITE;
MA10:MA(CLOSE,10),COLORYELLOW;
MA20:MA(CLOSE,24),COLORMAGENTA;
MA60:MA(CLOSE,60),COLORGREEN;
MA120:MA(CLOSE,120),COLORLIMAGENTA;
MA240:MA(CLOSE,240),COLORBLUE;
DRAWICON(CROSS(MA10,MA20),MA20,1); {10日上穿20日做记号}
DRAWICON(CROSS(MA20,MA60),MA60,1); {20日上穿60日做记号}
DRAWICON(CROSS(MA20,MA120),MA120,1); {20日上穿60日做记号}
DRAWICON(CROSS(MA20,MA240),MA240,1);{20日上穿120日做记号}
DRAWICON(CROSS(MA60,MA120),MA60,1); {60日上穿120日做记号}
DRAWICON(CROSS(MA60,MA240),MA240,1); {60日上穿240日做记号}
DRAWICON(CROSS(MA120,MA240),MA240,1);{120日上穿240日做记号}
DRAWICON(CROSS(MA10,MA5),MA10,2); {5日下穿10日做记号}
DRAWICON(CROSS(MA20,MA10),MA20,2); {10日下穿20日做记号}
DRAWICON(CROSS(MA60,MA20),MA60,2); {20日下穿60日做记号}
DRAWICON(CROSS(MA120,MA60),MA60,2); {60日下穿120日做记号}
反弹托:=MA5>MA20 AND MA5>MA20 AND MA20<MA60 AND MA60<MA120 AND CROSS(MA10,MA20);
月价托:=MA5>MA20 AND MA20>MA60 AND MA60>MA120 AND MA5>MA20 AND CROSS(MA10,MA20);
季价托:=MA20>MA60 AND MA20>MA60 AND CROSS(MA20,MA60);
短长价托:=MA5>MA60 AND MA5>MA10 AND CROSS(MA10,MA60);
半年托:=MA60>MA120 AND MA60>MA120 AND CROSS(MA60,MA120);
熊来:=MA60<MA120 AND MA60<MA120 AND CROSS(MA120,MA60);
年托:=MA120>MA240 AND MA120>MA240 AND CROSS(MA120,MA240);
月蜘蛛:=MA5>MA10 AND MA10>MA20 AND CROSS(MA5,MA20)AND CROSS(MA10,MA20);
DRAWTEXT(月蜘蛛,MA20-0.08,'金蜘蛛'),COLORMAGENTA;
DRAWTEXT(反弹托,MA20-0.08,'反弹托'),COLORMAGENTA;
DRAWTEXT(月价托 ,MA20-0.2,'月托'),COLORMAGENTA;
DRAWTEXT(季价托,MA60-0.0.08,'季托'),COLORMAGENTA;
DRAWTEXT(短长价托,L+0.015,'短长托'),COLOR36C0C1;
DRAWTEXT(半年托,MA120-0.08,'牛市来'),COLORRED;
DRAWTEXT(熊来,MA60+0.08,'小心熊'),COLORGREEN;
DRAWTEXT(年托,MA240-0.08,'年托'),COLORRED;
压:=MA10<MA20 AND MA20>MA10 AND CROSS(MA20,MA10);
DRAWTEXT(压,MA20+0.012,'压'),COLORYELLOW;
VOL5:=MA(VOL,5),COLORWHITE;
VOL10:=MA(VOL,10),COLORYELLOW;
VOL40:=MA(VOL,40),COLORFF00FF ;
量托:=VOL5>=VOL40 AND CROSS(VOL10,VOL40) AND REF(VOL10,1)<REF(VOL40,1);
DRAWTEXT(量托,L-0.012,'量托'),COLORWHITE;
AA1:=BARSLAST(MA60>MA20 AND (MA20=MA10 OR MA20>MA10));
BB1:=REF(COUNT(C<MA60,AA1)=AA1,1);
CC1:=CROSS(C,MA60) AND VOL>MA(VOL,5) AND (C-REF(C,1))/REF(C,1)*100>3;
芙蓉出水:=BB AND CC1,COLOR00FF00;
DRAWTEXT(芙蓉出水,H+0.12,'芙蓉出水'),COLORFF00FF;
STICKLINE(芙蓉出水,H,L,0.5,1),COLORFF00FF;
STICKLINE(芙蓉出水,O,C,4,1),LINETHICK2,COLORFF00FF;
MA1:=MA(CLOSE,5);
MA2:=MA(CLOSE,10);
MA3:=MA(CLOSE,30);
ZJ:=AMOUNT/10000;{资金}
TM:=V-MA(V,10);{量填满}
一穿三:=MA1>O AND MA2>O AND MA3>O AND MA1<C AND MA2<C AND MA3<C AND CLOSE>OPEN ;
DRAWTEXT(一穿三,L-0.012,'穿三线'),COLORFF00FF;
C6:=REF(C,1);
涨停:=IF((C-C6)*100/C6>=(10-0.01*100/C6),1,0);
STICKLINE(涨停,OPEN,CLOSE,2,0),COLORMAGENTA;
STICKLINE(涨停,H,L,0,0),COLORLIRED;
{压力一}
TY:=C;
A1:=REF(TY,10)=HHV(TY,2*10+1); B1:=FILTER(A1,10); C1:=BACKSET(B1,10+1); HD:=FILTER(C1,10);
A2:=REF(TY,10)=LLV(TY,2*10+1); B2:=FILTER(A2,10); C2:=BACKSET(B2,10+1); LD:=FILTER(C2,10);
前期高位:REF(C,BARSLAST(HD)),COLOR00FF00,POINTDOT;
STICKLINE(C,前期高位,前期高位,8,0),COLORYELLOW;--VAR2:=LLV(LOW,10);
VAR3:=HHV(HIGH,25);
阶段卖: 3.2,COLORC6C600;
3.5,COLOR0088FF;
清仓: 3.5,COLORFF75FF;
动力线:= EMA((CLOSE-VAR2)/(VAR3-VAR2)*4,4);
STICKLINE(动力线>REF(动力线,1) ,动力线 ,REF(动力线,1),3 ,1),COLORRED;
STICKLINE(动力线<=REF(动力线,1) ,动力线 ,REF(动力线,1),3 ,1),COLOR00FF00;
底部:0.2,COLOR70DB93;
关注:0.5,COLORYELLOW;
DRAWICON( FILTER(CROSS(动力线,关注),20),动力线+0.02 ,1);
DRAWICON( FILTER(CROSS(清仓,动力线),20),动力线+0.02,2);
DRAWICON( FILTER(CROSS(动力线,底部),20),动力线+0.02 ,1);
DRAWICON( FILTER(CROSS(阶段卖,动力线),20),动力线+0.02,2);
界线:1.75,POINTDOT,LINETHICK2,COLOR70DB93;
数值:=动力线,COLORA8A8A8;
{希望之星买点}
A3:=ABS(REF(C,2)-REF(O,2))/REF(O,2)<0.012;{前天星形}
A2:=(REF(O,1)-REF(C,1))/REF(O,1)<0.008;{昨天星形}
B1:=IF(REF(C,2)>REF(O,2),REF(O,2),REF(C,2));
B2:=IF(REF(C,1)<REF(O,1),REF(O,1),REF(C,1));
B3:=IF(C>O,O,C);
B4:=B1>B2 AND B3>B2 AND REF(C,1)<MA(C,5);
A1:=ABS(C-O)/O<0.012;{今天星形}
星K:A3 AND A2 AND A1 AND B4;
{准备上买点}
VARO5:=LLV(LOW,27);
VARO6:=HHV(HIGH,34);
VARO7:=EMA((CLOSE-VARO5)/(VARO6-VARO5)*4,4)*25;
建仓区:=VARO7<10;
TJ:=COUNT(建仓区,3);
VAR1:=4*SMA((CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*100,5,1)-
3*SMA(SMA((CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*100,5,1),3.2,1);
上升:=CROSS(VAR1,8);
准备上:(建仓区 OR REF(建仓区,0.5)) AND 上升;
{出手买点}
出手:FILTER((CROSS((EMA(CLOSE,2)-EMA(CLOSE,10)),
EMA((EMA(CLOSE,2)-EMA(CLOSE,10)),2))
AND EMA((EMA(CLOSE,2)-EMA(CLOSE,10)),2)
<0 AND CROSS(C,MA(C,20))),90);
{强势买点}
D1:="WR.WR1"<5;
D2:=CROSS("KDJ.K","KDJ.D") AND "KDJ.K"<50;
D3:=CROSS("MACD.DIF","MACD.DEA");
D4:="CCI.CCI">-100 AND "CCI.CCI"<-90;
D5:=CROSS("RSI.RSI1","RSI.RSI2")AND "RSI.RSI1"<50;
S1:=20;
M2:=40;
L1:=60;
AAA:=CLOSE>OPEN;
BBB:=AAA&&CLOSE>MA(CLOSE,S1)&&CLOSE>MA(CLOSE,M2)&&CLOSE>MA(CLOSE,L1);
CCC:=BBB&&OPEN<MA(CLOSE,M2)&&OPEN<MA(CLOSE,L1);
XG1:=CCC&&(CLOSE-OPEN)>0.0618*CLOSE;
AA1:=D1 AND D2;
AA2:=D2 AND D3;
AA3:=D1 AND D3;
XG2:=AA1 OR AA2 OR AA3;
强势:IF(XG1 AND XG2,1,0),COLORRED;
{底部买点}
WW:=ABS((2*CLOSE+HIGH+LOW)/4-MA(CLOSE,20))/MA(CLOSE,20);
MM:=DMA(CLOSE,WW);
通道4:= (1-7/100)*MM;
VAR4:=EXPMA(CLOSE,9);
LDN:=EXPMA(VAR4*0.86,5);
TYP:=(HIGH+LOW+CLOSE)/3;
CCI:=(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14));
TR:=EXPMEMA(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),
ABS(REF(CLOSE,1)-LOW)),14);
HD :=HIGH-REF(HIGH,1);
LD :=REF(LOW,1)-LOW;
DMP:=EXPMEMA(IF(HD>0&&HD>LD,HD,0),14);
DMM:=EXPMEMA(IF(LD>0&&LD>HD,LD,0),14);
PDI:=DMP*100/TR;
MDI:=DMM*100/TR;
ADX:= EXPMEMA(ABS(MDI-PDI)/(MDI+PDI)*100,6);
买底: C<=通道4 AND C<=LDN AND CCI<-100
AND ADX>=60 AND MDI >= PDI AND CLOSE>OPEN;--看均线,青色均线是操盘线,紫色均线是界点线,青线上穿紫线时买入。

买线:=EMA(C,2);
卖线:=EMA(SLOPE(C,21)*20+C,42);
BU:=CROSS(买线,卖线);
SEL:=CROSS(卖线,买线);
DRAWICON(BU,L-0.1,1);
DRAWICON(SEL,H+0.1,2);
STICKLINE(买线>=卖线,LOW,HIGH,0.0,1),COLORRED;
STICKLINE(买线>=卖线,CLOSE,OPEN,2,1),COLORRED;
STICKLINE(买线<卖线,LOW,HIGH,0.0,1),COLORGREEN;
STICKLINE(买线<卖线,CLOSE,OPEN,2,1),COLORGREEN;
散户:EMA(CLOSE,5),COLORWHITE;
操盘:MA(CLOSE,9),COLORCYAN,LINETHICK2;
界点:MA(CLOSE,20),COLORMAGENTA;
LC:=REF(CLOSE,1);
RSI:=((SMA(MAX((CLOSE - LC),0),3,1) / SMA(ABS((CLOSE - LC)),3,1)) * 100);
FF:=EMA(CLOSE,3);
MA15:=EMA(CLOSE,21);
日:=150;昨前:=3;
高1:=REF(HHV(H,日),昨前);
低1:=REF(LLV(L,日),昨前);
H1:=高1-(高1-低1)*0.191;
H2:=高1-(高1-低1)*0.382;
H3:=高1-(高1-低1)*0.5;
H4:=高1-(高1-低1)*0.618;
H5:=高1-(高1-低1)*0.809;
顶:REFDATE(高1,DATE),COLORRED;
一0.809:REFDATE(H1,DATE),COLORYELLOW;
二0.618:REFDATE(H2,DATE),COLORMAGENTA;
三0.500:REFDATE(H3,DATE),COLORWHITE;
四0.382:REFDATE(H4,DATE),COLORGREEN;
五0.191:REFDATE(H5,DATE),COLORYELLOW;
低:REFDATE(低1,DATE),COLORRED;
DRAWICON(C<MA(C,250) AND C>MA(C,10) AND REF(C,1)<REF(O,1)*0.97 AND C/O>1.03 AND V/CAPITAL>0.03,L*0.97,9);--1`1`1`1`1`1`1`1`1`1`1--AL:=(C+L+H)/3;
AO:=SMA(AL,5,1)-SMA(AL,13,1);
BBD:(AO-SMA(AO, 3,1))*100,COLORFFCCFF,NODRAW;
{动能线定义}
动能线:AO*10,COLORRED;
动能辅线:EMA(AO,5)*10,COLOR00FF00;
{动能线强弱分界带} {GUPIAOFF.COM}
DRAWBAND(动能辅线,RGB(115,95,95),0,RGB(95,95,115));
{动能彩带}
DRAWBAND(动能线,RGB(175,0,55),动能辅线,RGB(55,175,0));
{BBD支撑线定义} {GUPIAOFF.COM}
BBD支撑线:SMA(BBD,5,2),COLOR0033FF,LINETHICK2;
RSV1:=BBD;
RSV2:=BBD支撑线;
弱:IF(BACKSET(RSV2<REF(RSV2,1),1),RSV2,DRAWNULL),LINETHICK2,COLORFF3300;
{BBD彩色柱体}
BBD1:=IF(BBD>=REF(BBD,1),BBD,DRAWNULL);
BBD2:=IF(BBD<REF(BBD,1),BBD,DRAWNULL);
STICKLINE(BBD1,0,BBD,1.5,0),COLOR885588;
STICKLINE(BBD1,0,BBD,1,0),COLORAA77AA;
STICKLINE(BBD1,0,BBD,0.5,0),COLORBB99BB;
STICKLINE(BBD1,0,BBD,0.1,0),COLORDDAADD;
STICKLINE(BBD2,0,BBD,1.5,0),COLOR757500;
STICKLINE(BBD2,0,BBD,1,0),COLORAAAA00;
STICKLINE(BBD2,0,BBD,0.5,0),COLORBBBB00;
STICKLINE(BBD2,0,BBD,0.1,0),COLORDDDD00;
{BBD支撑线金叉死叉顶底背离}
BBD金叉:IF(CROSS(RSV1,RSV2),RSV2,DRAWNULL),CIRCLEDOT,COLORFF33FF;
BBD死叉:IF(CROSS(RSV2,RSV1),RSV2,DRAWNULL),CIRCLEDOT,COLORFFFF00;
SV1:=BARSLAST(REF(CROSS(RSV1,RSV2),1));
SV1A:=REF(CLOSE,SV1+1)>CLOSE AND RSV1>REF(RSV1,SV1+1) AND
CROSS(RSV1,RSV2); {GUPIAOFF.COM}
B底背:IF(SV1A,RSV2,DRAWNULL),COLOR3366FF;
DRAWTEXT(SV1A,RSV2,'─B底背'),COLOR0033FF;
SV2:=BARSLAST(REF(CROSS(RSV2,RSV1),1));
SV2A:=REF(CLOSE,SV2+1)<CLOSE AND REF(RSV1,SV2+1)>RSV1 AND CROSS(RSV2,RSV1);
B顶背:IF(SV2A,RSV2,DRAWNULL),COLORFFFF00;
DRAWTEXT(SV2A,RSV2,'─B顶背'),COLORFFFF00;
{动能线金叉死叉顶底背离}
RSV3:=动能线;
RSV4:=动能辅线;
动能金叉:IF(CROSS(RSV3,RSV4),RSV3,DRAWNULL),CIRCLEDOT,COLOR0000FF;
动能死叉:IF(CROSS(RSV4,RSV3),RSV3,DRAWNULL),CIRCLEDOT,COLOR00FF00;
SV3:=BARSLAST(REF(CROSS(RSV3,RSV4),1));
SV3A:=REF(CLOSE,SV3+1)>CLOSE AND RSV3>REF(RSV3,SV3+1) AND
CROSS(RSV3,RSV4);
动底背:IF(SV3A,RSV3,DRAWNULL),COLOR0000FF;
DRAWTEXT(SV3A,RSV3,'─动底背'),COLOR0000FF;
SV4:=BARSLAST(REF(CROSS(RSV4,RSV3),1));
SV4A:=REF(CLOSE,SV4+1)<CLOSE AND REF(RSV3,SV4+1)>RSV3 AND CROSS(RSV4,RSV3);
动顶背:IF(SV4A,RSV3,DRAWNULL),COLOR00FF00;
DRAWTEXT(SV4A,RSV3,'─动顶背'),COLOR00FF00;--c1:=c/ref(ema(c,30),30);
c2:=indexc/ref(ema(indexc,30),30);
l1:=c1/c2*10-10;
c3:=c/ma(c,60);
c4:=indexc/ma(indexc,60);
l2:=c3/c4*10-10;
c5:=c/ma(c,120);
c6:=indexc/ma(indexc,120);
l3:=c5/c6*10-10;
L4:=MA(L1+L2+L3,5);
诊断3:='【走势强弱诊断】 '+IFS(REF(L4,1)>0 AND REF(L4,1)>REF(L4,2),'该股中长期走势强于大盘,且近期继续走强。','')+
IFS(REF(L4,1)>0 AND REF(L4,1)<=REF(L4,2),'该股中长期走势强于大盘,但近期有所走弱。','')+
IFS(REF(L4,1)<=0 AND REF(L4,1)>REF(L4,2),'该股中长期走势弱于大盘,但近期有所转强。','')+
IFS(REF(L4,1)<=0 AND REF(L4,1)<=REF(L4,2),'该股中长期走势弱于大盘,且近期继续走弱。','');

诊断4:='【基本面诊断】 '+'该股为'+IFS( FINANCE2(33)>=50/100,'绩优、','')+IFS(FINANCE2(33)<50/100 AND FINANCE2(33)>=10/100,'中等业绩、','')+IFS(FINANCE2(33)<10/100 AND FINANCE2(33)>=0,'绩差、','')+
IFS(FINANCE2(33)<0,'亏损、','')+IFS(DYNAINFO(39)<=20 AND DYNAINFO(39)>0,'低市盈率、','')+IFS(DYNAINFO(39)>20 AND DYNAINFO(39)<=50,'中等市盈率、','')+IFS(DYNAINFO(39)>50,'高市盈率、','')+
IFS(FINANCE2(37)>=30000,'大盘股。','')+IFS(FINANCE2(37)<30000 AND FINANCE2(37)>=10000,'中盘股。','')+IFS(FINANCE2(37)<10000,'小盘股。','');

MA5:=MA(C,5);
MA10:=MA(C,10);
MA30:=MA(C,30);
MA60:=MA(C,60);
MA120:=MA(C,120);
MA250:=MA(C,250);
诊断5:='【均线诊断】 '+IFS((MA5>MA10 and MA10>MA30 and MA5>MA30),'短期均线多头排列;','')+
IFS((MA5<MA10 and MA10<MA30 and MA5<MA30),'短期均线空头排列;','')+
IFS((MA30>MA60 and MA30>MA120 and MA60>MA120),'中期均线多头排列;','')+
IFS((MA30<MA60 and MA30<MA120 and MA60<MA120),'中期均线空头排列;','')+
IFS((MA60>MA120 and MA120>MA250 and MA60>MA250),'长期均线多头排列;','')+
IFS((MA60<MA120 and MA120<MA250 and MA60<MA250),'长期均线空头排列;','')+
IFS((CROSS(MA5,MA10)),'短期均线5日10日金叉;','')+
IFS((CROSS(MA10,MA5)),'短期均线5日10日死叉;','')+
IFS((CROSS(C,MA120)),'今日股价上穿半年线;','')+
IFS((CROSS(MA120,C)),'今日股价跌破半年线;','')+
IFS((CROSS(C,MA250)),'今日股价上穿一年线;','')+
IFS((CROSS(MA250,C)),'今日股价跌破一年线;','')+
IFS((CROSS(C,MA60) and CROSS(C,MA120) and CROSS(C,MA250)),'股价一阳上穿三线;','')+
IFS((MA30>REF(MA30,1)),'30日均线趋势向上;','')+
IFS((MA30>REF(MA30,1) AND MA30<REF(MA30,1)*1.001),'30日均线趋势走平;','')+
IFS((MA30<REF(MA30,1)),'30日均线趋势向下;','')+
IFS((MA5>REF(MA5,1)*1.015),'5日均线强劲向上;','')+
IFS((MA5>REF(MA5,1) AND MA5<REF(MA5,1)*1.005),'5日均线方向不明;','')+
IFS((MA5<REF(MA5,1)*0.985),'5日均线快速向下;','');

PT := REF(HIGH,1)-REF(LOW,1);
重心:=(HIGH + LOW + CLOSE)/3;
压力Ⅰ:= 2*重心-LOW;
压力Ⅱ:= 重心 + PT;
支撑Ⅰ:= 2.002*重心-HIGH;
支撑Ⅱ:= 重心 - PT;
诊断6:='【压力/支撑诊断】 '+
IFS(压力Ⅰ=压力Ⅰ and 压力Ⅰ>0,'第一压力位:'+numtostr(压力Ⅰ),'')+
IFS(支撑Ⅰ=支撑Ⅰ and 支撑Ⅰ>0,' 第一支撑位:'+numtostr(支撑Ⅰ),'')+
IFS(压力Ⅱ=压力Ⅱ and 压力Ⅱ>0,' 第二压力位:'+numtostr(压力Ⅱ),'')+
IFS(支撑Ⅱ=支撑Ⅱ and 支撑Ⅱ>0,' 第二支撑位:'+numtostr(支撑Ⅱ),'');

DIFF:="MACD.DIFF"(26,12,9);
DEA:="MACD.DEA"(26,12,9);
MACD:="MACD.MACD"(26,12,9);
诊断1:='【MACD诊断】 '+IFS(DIFF>=0,'MACD指标显示该股处于多头行情中','MACD指标显示该股处于空头行情中 ')+
IFS(DIFF>=0 AND MACD>=0 AND MACD>REF(MACD,1),'且有加速上涨趋势。','')+
IFS(DIFF>=0 AND MACD>=0 AND MACD<=REF(MACD,1),'但上涨趋势有所减缓,短线投资者可逢高卖出,但当回落至均线或其他支撑位时应及时回补。','')+
IFS(DIFF>=0 AND MACD<0 AND MACD>=REF(MACD,1),',目前正处于回落整理阶段,但整理即将结束,可在均线或其他支撑位附近逢低买入,但当整理完成后选择再次向下突破时应注意及时止损。','')+
IFS(DIFF>=0 AND MACD<0 AND MACD<REF(MACD,1),',目前正处于回落整理阶段,且回落有加速趋势。','')+
IFS(DIFF<0 AND MACD<=0 AND MACD<REF(MACD,1),'且有加速下跌趋势。','')+
IFS(DIFF<0 AND MACD<=0 AND MACD>=REF(MACD,1),'但下跌趋势有所减缓,可在W&R指标大于90时逢低买入,但有可能再次加速下跌,注意及时止损。 ','')+
IFS(DIFF<0 AND MACD>0 AND MACD>REF(MACD,1),',目前正处于反弹阶段,投资者应保持谨慎。','')+
IFS(DIFF<0 AND MACD>0 AND MACD<REF(MACD,1),',短线反弹已经结束,应继续坚持谨慎原则。','')+
IFS(CROSS(DIFF,0),'该股今日从空头市场转换为多头行情。','')+
IFS(CROSS(0,DIFF),'该股今日从多头市场转换为空头行情。','');

K:="KD.K"(9,3,3);
D:="KD.D"(9,3,3);
诊断2:='【KDJ诊断】 '+IFS(K>80 AND CROSS(D,K)=0,'KD指标提示该股已经处于超买状态,如果KD指标死叉应及时卖出。','')+
IFS(K<20 AND CROSS(K,D)=0,'KD指标提示该股已经处于超卖状态,如果KD指标金叉应及时买入。','')+
IFS(CROSS(K,D) AND LLV(K,3)<40,'KD低位金叉,建议买入。','')+
IFS(CROSS(D,K) AND HHV(K,3)>80,'KD高位死叉,建议卖出。','');

LC := REF(CLOSE,1);
RSI1:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
RSI2:=SMA(MAX(CLOSE-LC,0),12,1)/SMA(ABS(CLOSE-LC),12,1)*100;
RSI3:=SMA(MAX(CLOSE-LC,0),24,1)/SMA(ABS(CLOSE-LC),24,1)*100;
RSII:=SMA(MAX(CLOSE-LC,0),3,1)/SMA(ABS(CLOSE-LC),3,1)*100;
TYP := (HIGH + LOW + CLOSE)/3;
货币比:=SUM(IF(TYP>REF(TYP,1),TYP*VOL,0),14)/SUM(IF(TYP< REF(TYP,1),TYP*VOL,0),14);
MFI:=100-(100/(1+货币比));
a1:=count(cross(mfi,80),20);
a2:=count(cross(20,mfi),20);
WR:=-100*(HHV(HIGH,14)-CLOSE)/(HHV(HIGH,14)-LLV(LOW,14));
PSY:=COUNT(CLOSE>REF(CLOSE,1),12)/12*100;
BIAS := (CLOSE-MA(CLOSE,5))/MA(CLOSE,5)*100;
ARN := SUM(HIGH-OPEN,26)/SUM(OPEN-LOW,26);
obv:=SUM(IF(CLOSE>REF(CLOSE,1),VOL,IF(CLOSE<REF(CLOSE,1),-VOL,0)),34);
W3:=MA(V,5)<=MA(V,10);

诊断7:='【技术解盘】 '+
IFS(W3,'5日均量死叉10日均量,做多能量枯竭,卖出;','')+
IFS(ARN>1.5,'注意价格将进入回挡下跌,可准备卖出;','')+
IFS(ARN<0.4,'股价已达到低点,可考虑介入;','')+
IFS(obv>0,'OBV多头信号;','')+
IFS(obv<0,'OBV空头信号;','')+
IFS(CROSS(BIAS,10),'BIAS超买,短线即将见顶,应及时卖出;','')+
IFS(CROSS(-10,BIAS),'BIAS超卖,短线即将见底,应伺机买进;','')+
IFS(WR>-20,'W&R超买,短线即将见顶,应及时卖出;','')+
IFS(WR<-80,'W&R超卖,短线即将见底,应伺机买进;','')+
IFS(PSY<20,'心理压力小,应及时买入;','')+
IFS(PSY>80,'心理压力大,应及时卖出;','')+
ifs(mfi<20,'mfi指标在20以下处于超卖信号区,不久将要上涨;','')+
ifs(mfi>80,'mfi指标在80以上处于超买信号区,股价将要下跌;','')+
ifs(a1,'mfi指标在两月前曾发出超买信号,表明股价将会下跌;','')+
ifs(a2,'mfi指标在两月前曾发出超卖信号,表明股价将会上涨;','');
诊断8:='【RSI解盘】 '+
ifs(rsi1<15 AND (BARSLAST(rsi1<15)>=1),'RSI超卖--买入信号;','')+
ifs(RSI1>85 AND (BARSLAST(RSI1>85)>=1),'RSI超买--卖出信号;','')+
ifs((((LLV(LOW,20)=LOW) AND (NOT(LLV(RSI1,20)=RSI1))) OR (COUNT(CLOSE<REF(CLOSE,1),30)>18 AND (COUNT(RSI1>REF(RSI1,1),30)>18))) AND (RSI1<20),'RSI底背离--买入信号;','')+
ifs((((HHV(HIGH,20)=HIGH) AND (NOT(HHV(RSI1,20)=RSI1))) OR (COUNT(CLOSE>REF(CLOSE,1),30)>18 AND (COUNT(RSI1<REF(RSI1,1),30)>18))) AND (RSI1>80),'RSI顶背离--卖出信号;','')+
ifs(CROSS(RSI1,RSI2) AND (RSI1<50),'RSI金叉--买入信号;','')+
ifs(CROSS(RSI2,RSI1) AND (RSI1>50),'RSI死叉--卖出信号;','')+
ifs(RSI1<5 ,'RSI极低位--强买入信号;','')+
ifs(RSI1>93,'RSI极高位--强卖出信号;','');

kk:=150;
DRAWTEXTREL(50 ,10, 诊断4+' '+诊断3),colorred;
DRAWTEXTREL(50 ,10+kk, 诊断6),colorbrown;
DRAWTEXTREL(50 ,10+2*kk, 诊断5),colorblue;
DRAWTEXTREL(50 ,10+3*kk , 诊断7),color000999;
DRAWTEXTREL(50 ,10+4*kk , 诊断1),colore66878;
DRAWTEXTREL(50 ,10+5*kk , 诊断8+' '+诊断2),colorbrown;


请各位老师再优化一下,不吝感激!--S1X:=10;
S1Y:=15;
HS:=vol/capital;
DD:=BIGORDER(1,3)-BIGORDER(2,3);
DT:=HS*DD*100;
特大户 := (DT * capital) * DYNAINFO(11)/10000;
DRAWMOVETEXT(1,'当日资金流入 特大:'+NUMTOSTRN(特大户,0)+'万元'),colorred;
DRAWTEXTABS(S1X,S1Y*1,'特大资金进出');
DRAWTEXTABS(S1X,S1Y*2,'3日流入:'+NUMTOSTRN(sum (特大户,3),0)+'万元'),colorred;
DRAWTEXTABS(S1X,S1Y*3,'5日流入:'+NUMTOSTRN(sum (特大户,5),0)+'万元'),colorred;
DRAWTEXTABS(S1X,S1Y*4,'10日流入:'+NUMTOSTRN(sum (特大户,10),0)+'万元'),colorred;
DRAWTEXTABS(S1X,S1Y*5,'20日流入:'+NUMTOSTRN(sum (特大户,20),0)+'万元'),colorred;
DRAWTEXTABS(S1X,S1Y*6,'30日流入:'+NUMTOSTRN(sum (特大户,30),0)+'万元'),colorred;
DRAWTEXTABS(S1X,S1Y*7,'60日流入:'+NUMTOSTRN(sum (特大户,60),0)+'万元'),colorred;
HS1:=vol/capital;
DD1:=(BIGORDER(1,2)-BIGORDER(2,2))-(BIGORDER(1,3)-BIGORDER(2,3));
DT1:=HS1*DD1*100;
大户 := (DT1 * capital) * DYNAINFO(11)/10000;
s2x:=s1x+130;
s2y:=15;
DRAWMOVETEXT(1,'大户:'+NUMTOSTRN(大户,0)+'万元'),colorred;
DRAWTEXTABS(s2X,S2Y*1,'大户资金进出');
DRAWTEXTABS(S2X,S2Y*2,'3日流入:'+NUMTOSTRN(sum (大户,3),0)+'万元'),colorred;
DRAWTEXTABS(S2X,S2Y*3,'5日流入:'+NUMTOSTRN(sum (大户,5),0)+'万元'),colorred;
DRAWTEXTABS(S2X,S2Y*4,'10日流入:'+NUMTOSTRN(sum (大户,10),0)+'万元'),colorred;
DRAWTEXTABS(S2X,S2Y*5,'20日流入:'+NUMTOSTRN(sum (大户,20),0)+'万元'),colorred;
DRAWTEXTABS(S2X,S2Y*6,'30日流入:'+NUMTOSTRN(sum (大户,30),0)+'万元'),colorred;
DRAWTEXTABS(S2X,S2Y*7,'60日流入:'+NUMTOSTRN(sum (大户,60),0)+'万元'),colorred;
HS2:=vol/capital;
dd2:=(BIGORDER(1,1)-BIGORDER(2,1))-(BIGORDER(1,2)-BIGORDER(2,2));
DT2:=HS2*DD2*100;
中户 := (DT2 * capital) * DYNAINFO(11)/10000;
s3x:=s2x+130;
s3y:=15;
DRAWMOVETEXT(1,'中户:'+NUMTOSTRN(中户,0)+'万元'),colorgreen;
DRAWTEXTABS(S3X,S3Y*1,'中户资金进出');
DRAWTEXTABS(S3X,S3Y*2,'3日流入:'+NUMTOSTRN(sum (中户,3),0)+'万元'),colorgreen;
DRAWTEXTABS(S3X,S3Y*3,'5日流入:'+NUMTOSTRN(sum (中户,5),0)+'万元'),colorgreen;
DRAWTEXTABS(S3X,S3Y*4,'10日流入:'+NUMTOSTRN(sum (中户,10),0)+'万元'),colorgreen;
DRAWTEXTABS(S3X,S3Y*5,'20日流入:'+NUMTOSTRN(sum (中户,20),0)+'万元'),colorgreen;
DRAWTEXTABS(S3X,S3Y*6,'30日流入:'+NUMTOSTRN(sum (中户,30),0)+'万元'),colorgreen;
DRAWTEXTABS(S3X,S3Y*7,'60日流入:'+NUMTOSTRN(sum (中户,60),0)+'万元'),colorgreen;
HS3:=vol/capital;
dd3:=-(BIGORDER(1,1)-BIGORDER(2,1));
DT3:=HS3*DD3*100;
散户 := (DT3 * capital) * DYNAINFO(11)/10000;
s4x:=s3x+130;
s4y:=15;
DRAWMOVETEXT(1,'散户:'+NUMTOSTRN(散户,0)+'万元'),colorgreen;
DRAWTEXTABS(S4X,S4Y*1,'散户资金进出');
DRAWTEXTABS(S4X,S4Y*2,'3日流入:'+NUMTOSTRN(sum (散户,3),0)+'万元'),colorgreen;
DRAWTEXTABS(S4X,S4Y*3,'5日流入:'+NUMTOSTRN(sum (散户,5),0)+'万元'),colorgreen;
DRAWTEXTABS(S4X,S4Y*4,'10日流入:'+NUMTOSTRN(sum (散户,10),0)+'万元'),colorgreen;
DRAWTEXTABS(S4X,S4Y*5,'20日流入:'+NUMTOSTRN(sum (散户,20),0)+'万元'),colorgreen;
DRAWTEXTABS(S4X,S4Y*6,'30日流入:'+NUMTOSTRN(sum (散户,30),0)+'万元'),colorgreen;
DRAWTEXTABS(S4X,S3Y*7,'60日流入:'+NUMTOSTRN(sum (散户,60),0)+'万元'),colorgreen;
HS4:=vol/capital;
dd4:=BIGORDER(1,2)-BIGORDER(2,2);
DT4:=HS4*DD4*100;
主力 := (DT4 * capital) * DYNAINFO(11)/10000;
主力买入手数 := (capital*DT4);
s5x:=s4x+130;
s5y:=15;
DRAWMOVETEXT(1,'主力:'+NUMTOSTRN(主力,0)+'万元'+ ' 占流通盘:'+主力买入手数/CAPITAL+'%'+' 占成交量:'+主力买入手数/vol+'%'),colorred;
DRAWTEXTABS(S5X,S5Y*1,'主力资金进出 (特大户+大户)');
DRAWTEXTABS(S5X,S5Y*2,'3日流入:'+NUMTOSTRN(sum (主力,3),0)+'万元' + ' 占流通盘:'+sum(主力买入手数,3)/CAPITAL+'%'+' 占成交量:'+sum(主力买入手数,3)/sum(vol,3)+'%'),colorred;
DRAWTEXTABS(S5X,S5Y*3,'5日流入:'+NUMTOSTRN(sum (主力,5),0)+'万元'+ ' 占流通盘:'+sum(主力买入手数,5)/CAPITAL+'%'+' 占成交量:'+sum(主力买入手数,5)/sum(vol,5)+'%'),colorred;
DRAWTEXTABS(S5X,S5Y*4,'10日流入:'+NUMTOSTRN(sum (主力,10),0)+'万元'+ ' 占流通盘:'+sum(主力买入手数,10)/CAPITAL+'%'+' 占成交量:'+sum(主力买入手数,10)/sum(vol,10)+'%'),colorred;
DRAWTEXTABS(S5X,S5Y*5,'20日流入:'+NUMTOSTRN(sum (主力,20),0)+'万元'+ ' 占流通盘:'+sum(主力买入手数,20)/CAPITAL+'%'+' 占成交量:'+sum(主力买入手数,20)/sum(vol,20)+'%'),colorred;
DRAWTEXTABS(S5X,S5Y*6,'30日流入:'+NUMTOSTRN(sum (主力,30),0)+'万元'+ ' 占流通盘:'+sum(主力买入手数,30)/CAPITAL+'%'+' 占成交量:'+sum(主力买入手数,30)/sum(vol,30)+'%'),colorred;
DRAWTEXTABS(S5X,S5Y*7,'60日流入:'+NUMTOSTRN(sum (主力,60),0)+'万元'+ ' 占流通盘:'+sum(主力买入手数,60)/CAPITAL+'%'+' 占成交量:'+sum(主力买入手数,60)/sum(vol,60)+'%'),colorred;
DRAWTEXTABS(10,0,STKNAME+' 流通盘:'+CAPITAL/1000000+'亿 流通市值:'+CAPITAL*c/1000000+'亿元'+' 所属板块:'+BKNAME);
{控盘度:SUM(主力,0)/CAPITAL*100;};--通达信操盘密码机构专用
看均线,青色均线是操盘线,紫色均线是界点线,青线上穿紫线时买入。

 如果注上卖出点就好了--谢谢楼主无私分享!!!
1,2,9楼的公式装不了--主升趋势-高精准抓对每一波主升浪--大智慧新一代适用:
DRAWTEXTREL(1,10,'所属板块:'+BKNAME),COLORGREEN;
DRAWTEXTREL(1,60,'上市日期:'+FINANCE2(2)),COLORRED;
DRAWTEXTREL(1,110,'流通盘 :'+CAPITAL/100+'万股'),COLORYELLOW;
DRAWTEXTREL(1,160,'流通市值:'+DYNAINFO(57)/100000000+'亿'),COLORYELLOW;
DRAWTEXTREL(1,210,'每股收益:'+FINANCE2(3)),COLORYELLOW;
DRAWTEXTREL(1,260,'每股净资:'+FINANCE2(4)),COLORYELLOW;
DRAWTEXTREL(1,310,'市盈率:'+DYNAINFO(39)),COLORRED;
DRAWTEXTREL(1,360,'主营同比:'+FINANCE2(11)),COLORYELLOW;
DRAWTEXTREL(1,410,'每股经营现金:'+FINANCE2(6)),COLORYELLOW;

把上面源码复制粘贴在你的看盘指标(公式)后面即可。--使用说明:在黄红柱强势区域或绿柱快速缩小接近变黄柱,跟着粗细红线及白线抬头时候买入就是牛股,细红线要跑在粗红线的上方的股票,上涨力度最好,粗细红线拉开距离越大越好,根据历史数据多研究该指标,抓牛股简单轻巧。粗细红线及白线向下拐头你就卖出。

N:=5;
TS2:=bigorder(2,3)*100;
DS2:=(BIGORDER(2,2)-BIGORDER(2,3))*100;
ZS2:=(BIGORDER(2,1)-BIGORDER(2,2))*100;
SS2:=(1-BIGORDER(2,1))*100;
TB2:=bigorder(1,3)*100;
DB2:=(BIGORDER(1,2)-BIGORDER(1,3))*100;
ZB2:=(BIGORDER(1,1)-BIGORDER(1,2))*100;
SB2:=(1-BIGORDER(1,1))*100;
ZLB:=(TB2+DB2);
ZLS:=(TS2+DS2);
ZLH:=ZLB+ZLS;
ZLB1:=ZLB/ZLH;
ZLS1:=ZLS/ZLH;
DRAWRECTABS(70,16,70+ZLS1*100,23,RGB(0,119,0)),COLOR005500,LAYER0;
DRAWRECTABS(70,18,70+ZLS1*100,21,RGB(0,187,0)),COLOR00BB00,LAYER0;
DRAWRECTABS(70,19,70+ZLS1*100,20,RGB(0,255,0)),COLOR00FF00,LAYER0;
DRAWRECTABS(70+ZLS1*100,16,70+(ZLS1+ZLB1)*100,23,RGB(119,0,0)),COLOR000055,LAYER0;
DRAWRECTABS(70+ZLS1*100,18,70+(ZLS1+ZLB1)*100,21,RGB(187,0,0)),COLOR0000BB,LAYER0;
DRAWRECTABS(70+ZLS1*100,19,70+(ZLS1+ZLB1)*100,20,RGB(255,0,0)),COLOR0000FF,LAYER0;
DRAWTEXTABS(5,14,'主力 '+numtostrn(ZLS1*100,0)+':'+NUMTOSTRN(ZLB1*100,0) ),colorwhite,LAYER0;
CC:=MA(WINNER(C)*V*70,N)/MA(V,N);
BB:=MA((WINNER(C*1.1)-WINNER(C*0.9))*V*70,N)/MA(V,N);
主筹:(CC*2/100-1)*3,LINETHICK3,COLORRED;
散筹:(BB*2/100-1)*3,LINETHICK3,COLORYELLOW;
Var1:=(CLOSE*2+HIGH+LOW)/4;
SK: (EMA(Var1,13)-EMA(Var1,21));
SD: (EMA(SK,2));
资金:=(SUM(V*(L+C)/2,1)/SUM(V,1)-EMA(SUM(V*(L+C)/2,1)/SUM
(V,1),13))*50/(SUM(V*(L+C)/2,1)/SUM(V,1));
量能:((((EMA(资金,5)-EMA(资金,21))+2*(((EMA((C*2+H+L)/4,3)-EMA
((C*2+H+L)/4,21)-EMA(EMA((C*2+H+L)/4,3)-EMA
((C*2+H+L)/4,21),3)))))/3)+0),LINETHICK4,colorwhite;
个股资金线:(MA(C,1)/MA(REF(C,18),18)-1)*8,LINETHICK2,COLOR00008B;
DRAWGBKlast(DATE>900101,strip(RGB(0,0,160),RGB(0,20,10),0));
cyc5:=cyc(5);
cyc0:=MAXCYC;
aa:(cyc5-cyc0)/cyc0;
STICKLINE(aa>0.12,0,aa,8.10,0),COLORRED;
STICKLINE(aa<0,0,aa,8.10,0),colorgreen;
STICKLINE(aa<0.12 and aa>0,0,aa,8.10,0),coloryellow;
0,colorgreen;--Var1:=LLV(LOW,10);
Var2:=HHV(HIGH,25);
操盘线:=EMA((CLOSE-Var1)/(Var2-Var1)*4,4);
不亏线:操盘线>0.24 and 操盘线<0.3 and 操盘线>ref(操盘线,1);
 很有股理:   2010-10-27 16:12
   N1:=9; M1:=4;P:=3;
DRAWGBKLAST(CLOSE>0,STRIP(RGB(41,36,0),RGB(0,0,0),0));
流通盘大小:=FINANCE2(37)/10000;
销售毛利率:=FINANCE2(12);
净利润同比增长:=FINANCE2(10);
DRAWTEXTABS(10,10,'流通盘大小:'+流通盘大小+'亿股 '),LINETHICK1,colorwhite;
DRAWTEXTABS(160,10,'销售毛利率:'+销售毛利率+'% '),LINETHICK1,colorwhite;
DRAWTEXTABS(290,10,'净利润同比增长:'+净利润同比增长+'% '),LINETHICK1,colorwhite;
当日换手率:=sum(100*v/capital,1);
DRAWTEXTABS(450,10,'当日换手率:'+NUMTOSTRN(sum(100*vOL/capital,1),2)+'%'),colorwhite,LINETHICK1;
五日换手率:=sum(100*vOL/capital,5);
DRAWTEXTABS(600,10,'五日换手率:'+NUMTOSTRN(五日换手率,2)+'%'),colorWHITE,LINETHICK1;
DRAWTEXTABS(750,10,STKLABEL+' '+STKNAME+''),Color00DDFF;
STICKLINE(C>0,80,79.5,5,0),color006600;
STICKLINE(C>0,65,64.8,15,0),coloryellow;
STICKLINE(C>0,50,49.8,15,0),colorwhite;
STICKLINE(C>0,35,34.5,5,0),color006600;
STICKLINE(C>0,50,65,1,0),colorwhite;
LC := REF(CLOSE,1);
RSI1:=SMA(MAX(CLOSE-LC,0),N1,1)/SMA(ABS(CLOSE-LC),N1,1)*100;
MAA:=MA(RSI1,3);
a:=SMA(MAA,M1,1);
EE:=IF(MAA>a,(MAA-(a-MAA)),a);
PARTLINE(a,a>REF(a,1),RGB(255,0,0),a<REF(a,1),RGB(0,0,255)),LINETHICK3,LAYER1;
趋势:=SMA(a,N1,1);
FILLRGN(趋势,REF(趋势,2),趋势>REF(趋势,2),RGB(150,50,50),趋势<=REF(趋势,2),RGB(3,168,158) );
STICKLINE(REF(趋势,P)<趋势,趋势,REF(趋势,P),12,1),color00ffcc;
STICKLINE(ee>a,ee,a,4,1),colorff00ff;
STICKLINE(EE>80,80,EE,4,0),color00ffff;
STICKLINE(EE<=35,35,EE,4,0),colorgreen;
PARTLINE(EE,EE>=REF(EE,1),RGB(255,0,0),EE<REF(EE,1),RGB(0,0,255)),LINETHICK3,LAYER3;

 股票专家荐股少而精.成功率达95%免费个股咨询点这里

主升趋势-高精准抓对每一波主升浪..更多详情请加腾飞涨停微信:gupiao139

相关热词搜索:软件教程 数据、教程交流区

上一篇:欧奈尔的<股票投资的24堂必修课>感觉不错,分享给大家。
下一篇:《胡立阳股票投资100招》高清PDF版股市宝典

本栏点击总排行
分享到: 收藏
短信荐股回顾
邮件传真荐股回顾
整网点击月排行
整网点击排行